Help Please - Steve Saunders Goldwing Forums

 6Likes
Closed Thread
 
LinkBack Thread Tools
post #1 of 32 (permalink) Old 05-09-2016, 07:33 PM Thread Starter
Member
 
McFirefighter's Avatar
 
Join Date: Apr 2008
Location: Macon Mo.
Year: 1990
Make: Honda
Model: Aspencade
Posts: 228
Garage
Send a message via MSN to McFirefighter Send a message via Yahoo to McFirefighter Send a message via Skype™ to McFirefighter
Help Please

I need help please I knew this day was coming I have a 1986 GL 1200 my charging system has been going out. I checked it today and at road speed RPM it was not putting out anything under 12v. I guess the next step is a poor boy kit. I don't know how to do that kind of stuff but what the heck. Where can I get the kit and instructions. Or is there something else to try first. Please help. thanks mcfirefighter.

Patriot Guard Rider #144639

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
McFirefighter is offline  
Sponsored Links
Advertisement
 
post #2 of 32 (permalink) Old 05-09-2016, 07:39 PM
Just Winging It
 
JeffMayfield's Avatar
 
Join Date: Aug 2011
Location: Pulaski, Tennessee, USA
Year: 1986
Make: GL1200I
Model: GL1200I 1986
Posts: 3,324
Garage

Here is a link with pictures

Click Here

Have you done the plug repair?

The LORD is my light and my salvation--so why should I be afraid? The LORD is my fortress, protecting me from danger, so why should I tremble?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JeffMayfield is offline  
post #3 of 32 (permalink) Old 05-09-2016, 07:46 PM
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,149
So you've jumped to a conclusion without doing any testing or checking of wiring connections?

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is online now  
Sponsored Links
Advertisement
 
post #4 of 32 (permalink) Old 05-09-2016, 07:58 PM Thread Starter
Member
 
McFirefighter's Avatar
 
Join Date: Apr 2008
Location: Macon Mo.
Year: 1990
Make: Honda
Model: Aspencade
Posts: 228
Garage
Send a message via MSN to McFirefighter Send a message via Yahoo to McFirefighter Send a message via Skype™ to McFirefighter
What is the plug repair, and how do you do it. I can do it if I have instructions or a video or something.???

Patriot Guard Rider #144639

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
McFirefighter is offline  
post #5 of 32 (permalink) Old 05-09-2016, 08:12 PM
Member
 
OldNewbie's Avatar
 
Join Date: Aug 2008
Location: Sterling, Illinois, USA
Year: 2003
Make: GL1800
Model: Wing
Posts: 394
did you check the link in 2nd post?
OldNewbie is offline  
post #6 of 32 (permalink) Old 05-09-2016, 08:13 PM
Just Winging It
 
JeffMayfield's Avatar
 
Join Date: Aug 2011
Location: Pulaski, Tennessee, USA
Year: 1986
Make: GL1200I
Model: GL1200I 1986
Posts: 3,324
Garage
Quote:
Originally Posted by mcfirefighter View Post
What is the plug repair, and how do you do it. I can do it if I have instructions or a video or something.???


Kens right and he usually is you may not need to repair the plug but you should inspect the plug.

Post some pictures if you want.

What type of volt meter do you have?

And what test points did you use?

The LORD is my light and my salvation--so why should I be afraid? The LORD is my fortress, protecting me from danger, so why should I tremble?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JeffMayfield is offline  
post #7 of 32 (permalink) Old 05-09-2016, 08:16 PM
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,149
Quote:
Originally Posted by mcfirefighter View Post
What is the plug repair, and how do you do it. I can do it if I have instructions or a video or something.???
Just forward of the battery is a plug with three yellow wires coming in and going out.
If that plug is starting to melt you may have found the problem.
The usual repair is to bypass the plug soldering the connections.
First verify that each yellow wire on the stator side of the plug has continuity to each other yellow wire and none of them have continuity to ground.

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is online now  
post #8 of 32 (permalink) Old 05-09-2016, 08:18 PM
Large Member
 
wilmo's Avatar
 
Join Date: May 2012
Location: Ogden, Utah, USA
Year: 2000
Make: Honda
Model: SE
Posts: 787
Garage
Not only what was said but you could also replace the stator AFTER you determine the stator is actually bad. Take the time to verify your problem before you try to 'fix' it.
wilmo is offline  
post #9 of 32 (permalink) Old 05-09-2016, 08:50 PM
Just Winging It
 
JeffMayfield's Avatar
 
Join Date: Aug 2011
Location: Pulaski, Tennessee, USA
Year: 1986
Make: GL1200I
Model: GL1200I 1986
Posts: 3,324
Garage
Then there is the solenoid/main fuse on the right side of the battery.

I thought I finished this thread Guess it needs a bit more

Here you can read this one

https://www.goldwingfacts.com/forums/...ts-faster.html

BTW the bike is still charging just fine.

The LORD is my light and my salvation--so why should I be afraid? The LORD is my fortress, protecting me from danger, so why should I tremble?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JeffMayfield is offline  
post #10 of 32 (permalink) Old 05-10-2016, 05:50 AM Thread Starter
Member
 
McFirefighter's Avatar
 
Join Date: Apr 2008
Location: Macon Mo.
Year: 1990
Make: Honda
Model: Aspencade
Posts: 228
Garage
Send a message via MSN to McFirefighter Send a message via Yahoo to McFirefighter Send a message via Skype™ to McFirefighter
Ok guys thanks for the info I will run test's on everything and check all the wires and grounds and plugs. Will update when I get to that point
Thanks very much.
Mr Magic Fingers and Apatz like this.

Patriot Guard Rider #144639

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
McFirefighter is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome