Engine noise through speakers aux input - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 08-23-2016, 11:24 AM Thread Starter
Senior Member
 
William_86's Avatar
 
Join Date: Aug 2007
Location: Tampico, , Mexico
Year: 1999
Make: Honda
Model: GL1500 Aspencade
Posts: 4,379
Garage
Engine noise through speakers aux input

Hello guys, i recently installed a bluetooth to auxiliary adapter on my bike (its a valkyrie), i was running the same adapter in my car with no problems, now on the bike i can hear pitch sound that goes with the engine RPM.

the auxiliary input of the radio is under the seat, so i ran a extension cord to the front of the bike where i plugged the adapter on a lighter socket i had installed on the front of the bike.

how do i get rid of that annoying noise?

William_86 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-23-2016, 12:52 PM
Senior Member
 
dadztoy's Avatar
 
Join Date: Aug 2005
Location: Georgetown, Tennessee, USA
Year: 2009
Make: Honda
Model: 2009 Silver GL1800 ABS
Posts: 1,758
Garage
Make sure all your leads are shielded and use a ground loop isolator like this...

http://electricalconnection.com/inde...solator-3-5mm/

4 wheels moves the body
2 wheels moves the soul
Honorary Wild Rhino - 7/10/2014

GL1800 HPNAM9
Darkside #1574 - Bridgestone Driveguard RF
Double Darkside - BT-45


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dadztoy is online now  
post #3 of 4 (permalink) Old 08-24-2016, 10:40 PM Thread Starter
Senior Member
 
William_86's Avatar
 
Join Date: Aug 2007
Location: Tampico, , Mexico
Year: 1999
Make: Honda
Model: GL1500 Aspencade
Posts: 4,379
Garage
I've installed a ground loop isolator and the noise it's still there... Any other idea?
William_86 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 08-26-2016, 06:57 PM Thread Starter
Senior Member
 
William_86's Avatar
 
Join Date: Aug 2007
Location: Tampico, , Mexico
Year: 1999
Make: Honda
Model: GL1500 Aspencade
Posts: 4,379
Garage
noise is gone, i had installed a 3.5mm coupler that was touching the frame, once it isolated it noise was gone. thanks!
William_86 is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1200 Aux Input Quinn4761 Goldwing Technical Forum 8 07-29-2013 03:05 AM
Aux input pjcs525 Goldwing Technical Forum 3 06-01-2010 09:59 PM
Aux Input for 1500 fredb38 Goldwing Technical Forum 15 06-13-2009 03:09 PM
Engine noise out of speakers supertweed Goldwing Technical Forum 4 03-10-2009 09:13 PM
Aux input on Radio koxx4 Goldwing Technical Forum 7 01-03-2009 02:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome