76 gl1000 wont turn over - Page 2 - Steve Saunders Goldwing Forums

 7Likes
Closed Thread
 
LinkBack Thread Tools
post #11 of 16 (permalink) Old 05-14-2017, 07:03 AM
Member
 
Ekvh1's Avatar
 
Join Date: Jul 2016
Location: Winnipeg, MB
Year: 1977, et al
Make: Honda
Model: Gl1000/1200
Posts: 186
It turns over with the kick starter?
Ekvh1 is offline  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 05-14-2017, 01:54 PM
Senior Member
 
Bellboy40's Avatar
 
Join Date: Jun 2010
Location: Brewton, Alabama, USA
Year: 2000 & 1994
Model: 2000 GL1500SE Candy Spectra Red, 1994 GL1500SE Pearl Bermuda Green
Posts: 3,231
Quote:
Originally Posted by DBohrer View Post
Did you happen to read he is working on a 1976 Gold Wing....???????


Yes, I did. That diagram was for a 78 model and I just assumed (there's that word again!) the 76 would have the clutch switch also. I guess you are saying that was wrong.
Anyway I suppose it is a moot point since he said he has a ground on that wire.

Larry

Only two things are infinite... the universe and human stupidity; and I am not sure about the former.
-- Albert Einstein

Bellboy40 is offline  
post #13 of 16 (permalink) Old 05-15-2017, 11:48 AM Thread Starter
Junior Member
 
Join Date: Sep 2012
Location: louisville, Kentucky, USA
Posts: 8
Quote:
Originally Posted by Ekvh1 View Post
It turns over with the kick starter?
yes.
owl76 is offline  
Sponsored Links
Advertisement
 
post #14 of 16 (permalink) Old 05-15-2017, 12:42 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 23,616
Garage
Quote:
Originally Posted by Bellboy40 View Post
It seems your starter solenoid is not operating. Test for a ground on the green/red wire on the solenoid. It gets a ground from either the clutch pulled in or the neutral switch. Then look for 12 volts on the yellow/red wire while pushing the starter button. It you get ground on one side and battery on the other while pushing the start button then you have a bad solenoid. Here is a simplified wiring diagram for the starter.
Quote:
Originally Posted by DBohrer View Post
Did you happen to read he is working on a 1976 Gold Wing....???????
So what doesn't apply?
Test for power on the green/red while pushing the button, it may show ground with a meter but it may not be good enough. If it shows power on the ground side when there is power on the + side there is a weak ground somewhere. Try a direct ground to the solenoid.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #15 of 16 (permalink) Old 05-23-2017, 02:16 PM Thread Starter
Junior Member
 
Join Date: Sep 2012
Location: louisville, Kentucky, USA
Posts: 8
turns out it was the solenoid, i put a new one in and it turns when the button is pressed now. thanks for all your help.
owl76 is offline  
post #16 of 16 (permalink) Old 05-23-2017, 09:58 PM
Banned
 
Join Date: Mar 2015
Location: All Roads Lead To Yosemite, CA.
Year: 94
Model: 1500 SE
Posts: 4,568
awesome, thank YOU for reporting back- that really helps future users who find this problem in search,
and serves as thanks to those who offered their 2 cents

Happy Winging to you, and this forum likes pics of your bike--- parked in front of trip signs is always nice!
Aloha Tom is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1000 Wont Turn Over rrainey86 Goldwing Technical Forum 19 05-19-2014 09:47 PM
GL1000 Neutral light wont come on and engine wont start.... bdepew Goldwing Technical Forum 6 08-24-2011 09:59 AM
gl1200 wont turn over rac166er Goldwing Technical Forum 15 06-19-2008 07:18 PM
96 gl1500 wont turn off hydpumps Goldwing Technical Forum 12 05-18-2007 07:28 AM
wont turn over if hot Rich Howerton Goldwing Technical Forum 7 10-07-2006 08:49 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome