My wing is starting to have trouble starting up '84 Gl1200 I - Page 2 - Steve Saunders Goldwing Forums
 1Likes
Closed Thread
 
LinkBack Thread Tools
post #11 of 16 (permalink) Old 06-19-2017, 10:14 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,224
Garage
Quote:
Originally Posted by MysticFour View Post
How old is the battery? Hope it's not 1 of Everstart from Walmart, those are junk, I know from experience
Been running a walmart battery for over 3 years.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 06-20-2017, 03:59 AM
big PIA
 
MysticFour's Avatar
 
Join Date: Jun 2011
Location: Washington, Illinois, USA
Year: 2002
Make: Honda
Model: GL1800
Posts: 1,363
I have had a couple walmart batteries, did you get a am battery? Those I have not tried, the acid battery has poor warranty
MysticFour is online now  
post #13 of 16 (permalink) Old 06-20-2017, 09:19 AM
Senior Member
 
OldSchool_IsCool's Avatar
 
Join Date: Nov 2010
Location: Kalamazoo, Michigan, USA
Year: 1982
Model: Interstate
Posts: 2,444
Garage
Check you battery cables too. Make sure they are tight AND clean at both the battery and at the other end. You mentioned that at one point you got no noise at all (assume you mean no cranking) then it would crank and sorta start. Loose or dirty batt cables could explain that.

+1 on the Neon coils. I put in a set and am quite impressed with the ease that my 1100 starts now. I had problems with restarts when hot, but that doesn't sound like your issue... yet.

Bruce

Current Bikes:
---------------------
74 CB750 K4
77 CB550 K3
82 CM250C
82 GL1100 Interstate w/ Auburn Gemini (doublewide) Sidecar

Past Bikes:
------------------
What?? SELL a bike??

------------------
Can I have a motorcycle when I get old enough?
If you take care of it.
What do you have to do?
Lots of things. You've been watching me.
Will you show me all of them?
Sure.
Is it hard?
Not if you have the right attitudes. Its having the right attitudes that's hard.


PGR since 2011
OldSchool_IsCool is offline  
Sponsored Links
Advertisement
 
post #14 of 16 (permalink) Old 06-20-2017, 12:12 PM Thread Starter
Member
 
Join Date: Mar 2016
Location: San Diego, California
Year: 1984
Make: honda
Model: GL1200 I
Posts: 414
Quote:
Originally Posted by Bike...and Dennis View Post
Did you have a thread on the previous problem?
I dont think i have Dennis, something similar though. ill consider the neon coil, thanks Dave. the battery is still under a year old, so not too old. I also changed the fuel filter under a year ago so i doubt its that. although i just forgot to mention an important detail. a couple of weeks ago i laid her down. she was down for only a good 20 seconds or so, but after that she wouldnt start. i spent 10 minutes or so until i decided to roll the throttle and she finally fired up. could it still be from this incident?
crimsonwing is offline  
post #15 of 16 (permalink) Old 06-20-2017, 12:39 PM
Member
 
Join Date: Sep 2013
Location: montrose CO
Model: 2 1985 1200 LTD's, 1979 GL1000
Posts: 290
(I have a Walmart Everstart battery in all three of my Goldwings, all at least three years old or more.)
When you laid the bike down you could have sloshed some junk loose that is now plugging a carb jet or some such. Does it run okay once you get it started?
bruce p is offline  
post #16 of 16 (permalink) Old 06-29-2017, 02:50 PM Thread Starter
Member
 
Join Date: Mar 2016
Location: San Diego, California
Year: 1984
Make: honda
Model: GL1200 I
Posts: 414
runs just fine once started. but iith as been a while now since the issue has occurred. so maybe it was just some some junk clogged up.
crimsonwing is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New GL1200 Wing owner and a starting problem PatrickW Goldwing Technical Forum 17 10-26-2013 01:55 PM
GL1200 not starting after wing gets bath winger4life68 Goldwing Technical Forum 9 06-16-2012 08:36 PM
Not your average starting trouble busmoss Goldwing Technical Forum 11 12-11-2008 12:01 PM
GL1200 - Trouble Starting Hot jackofroses Goldwing Technical Forum 11 10-20-2007 01:04 AM
starting trouble dkfsr Goldwing Technical Forum 7 07-01-2006 10:21 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome