88 GL1500 running issue - Page 2 - Steve Saunders Goldwing Forums

Reply
 
LinkBack Thread Tools
post #11 of 18 (permalink) Old 10-29-2017, 07:15 PM Thread Starter
Member
 
corkya's Avatar
 
Join Date: Jun 2010
Location: Perrysburg Ohio
Year: 1999
Make: Honda
Model: 1999 GL1500 Aspencade
Posts: 278
We did more testing today and the auto shut-off valve does not work via vacuum off the engine, but does work when we pulled vacuum with a vac tool. We will order a new vacuum hose and find the leak once it arrives.


Sent from my iPhone using Tapatalk
corkya is offline  
Sponsored Links
Advertisement
 
post #12 of 18 (permalink) Old 10-29-2017, 09:56 PM
Senior Member
 
Pure Texas's Avatar
 
Join Date: Jul 2015
Location: Haltom city Texas
Year: 1991
Make: Goldwing
Model: SE
Posts: 1,377
Garage
Hum,the motor should be indicted low vacuum

Love chasing white lines but they are difficult to catch.Hate drivers with no STOPLIGHTS.

1968 Kawasaki Avenger
1969 H1 Kawasaki
1975 1000
1985 LTD
1982 1100,STANDARD
1991 ST 1100
1991 SE Goldwing.
1995 BMW R 1100RS
Pure Texas is offline  
post #13 of 18 (permalink) Old 10-30-2017, 08:17 AM Thread Starter
Member
 
corkya's Avatar
 
Join Date: Jun 2010
Location: Perrysburg Ohio
Year: 1999
Make: Honda
Model: 1999 GL1500 Aspencade
Posts: 278
Quote:
Originally Posted by Pure Texas View Post
Hum,the motor should be indicted low vacuum
?? Don't understand
corkya is offline  
Sponsored Links
Advertisement
 
post #14 of 18 (permalink) Old 10-30-2017, 09:38 AM
Senior Member
 
Pure Texas's Avatar
 
Join Date: Jul 2015
Location: Haltom city Texas
Year: 1991
Make: Goldwing
Model: SE
Posts: 1,377
Garage
If there is a bad vacuum issue the motor wonít run smooth,pop back through the exhaust and idle erratic,just wonít run 6 cylinder smooth,what is the idle rpm.

Love chasing white lines but they are difficult to catch.Hate drivers with no STOPLIGHTS.

1968 Kawasaki Avenger
1969 H1 Kawasaki
1975 1000
1985 LTD
1982 1100,STANDARD
1991 ST 1100
1991 SE Goldwing.
1995 BMW R 1100RS
Pure Texas is offline  
post #15 of 18 (permalink) Old 10-30-2017, 01:20 PM Thread Starter
Member
 
corkya's Avatar
 
Join Date: Jun 2010
Location: Perrysburg Ohio
Year: 1999
Make: Honda
Model: 1999 GL1500 Aspencade
Posts: 278
Quote:
Originally Posted by Pure Texas View Post
If there is a bad vacuum issue the motor wonít run smooth,pop back through the exhaust and idle erratic,just wonít run 6 cylinder smooth,what is the idle rpm.


Idle rpm is around 750 or so, but the engine does run rough. Can hear it best at about 2500 rpm.


Sent from my iPhone using Tapatalk
corkya is offline  
post #16 of 18 (permalink) Old 10-30-2017, 05:03 PM
Senior Member
 
Pure Texas's Avatar
 
Join Date: Jul 2015
Location: Haltom city Texas
Year: 1991
Make: Goldwing
Model: SE
Posts: 1,377
Garage
On the left side,there is a larger vacuum line on one the runner,mine was cracked there.

Love chasing white lines but they are difficult to catch.Hate drivers with no STOPLIGHTS.

1968 Kawasaki Avenger
1969 H1 Kawasaki
1975 1000
1985 LTD
1982 1100,STANDARD
1991 ST 1100
1991 SE Goldwing.
1995 BMW R 1100RS
Pure Texas is offline  
post #17 of 18 (permalink) Old 10-30-2017, 06:38 PM Thread Starter
Member
 
corkya's Avatar
 
Join Date: Jun 2010
Location: Perrysburg Ohio
Year: 1999
Make: Honda
Model: 1999 GL1500 Aspencade
Posts: 278
Quote:
Originally Posted by Pure Texas View Post
On the left side,there is a larger vacuum line on one the runner,mine was cracked there.
Thanks, we will be taking the left shelter off to get at the hose connection. Is the one you had trouble with in that area?
corkya is offline  
post #18 of 18 (permalink) Old 10-30-2017, 06:42 PM
Senior Member
 
Pure Texas's Avatar
 
Join Date: Jul 2015
Location: Haltom city Texas
Year: 1991
Make: Goldwing
Model: SE
Posts: 1,377
Garage
It s on the intake runner on the left,there 3 but one is larger,the large one was cracked,I ct off the end past the split.

Love chasing white lines but they are difficult to catch.Hate drivers with no STOPLIGHTS.

1968 Kawasaki Avenger
1969 H1 Kawasaki
1975 1000
1985 LTD
1982 1100,STANDARD
1991 ST 1100
1991 SE Goldwing.
1995 BMW R 1100RS
Pure Texas is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
1984 honda aspencade 1200 running issue HWYKAT Goldwing Technical Forum 12 11-29-2015 10:33 PM
help with running issue lojack New Members Introduction Forum 12 12-02-2013 02:24 PM
GL1200 carb issue,not running good DoozerPeej Goldwing Technical Forum 62 04-09-2012 09:30 AM
starting/charging?/running issue gl1000 2Dahorizon Goldwing Technical Forum 17 08-26-2009 09:49 AM
Gl1500 electrical issue PaWinger Goldwing Technical Forum 3 04-17-2009 09:46 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome