Gold wing Interstate starter not engaging - Page 2 - Steve Saunders Goldwing Forums

 6Likes
Reply
 
LinkBack Thread Tools
post #11 of 44 (permalink) Old 03-09-2018, 07:36 PM
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,072
Quote:
Originally Posted by lcorne1972 View Post
Fill it down in the grooves so the starter will line up evenly but I used the old sprocket instead so the starter lines up
Better

Sent from my Z981 using Tapatalk
I find it amazing that we both speak English and I still have no idea what you did.

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is online now  
Sponsored Links
Advertisement
 
post #12 of 44 (permalink) Old 03-09-2018, 07:37 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,152
It just sounds like your "modification" failed the first time you used it.

Do you still have the old starter. Lots of folks here have pretty good luck refreshing the OEM units.

Why ain't we ridin'?
Bike...and Dennis is online now  
post #13 of 44 (permalink) Old 03-09-2018, 08:14 PM
Alaskan Explorer on a Valk
 
Wilcoy02's Avatar
 
Join Date: Aug 2010
Location: Marengo, Ohio, USA
Year: 1983
Make: Honda
Model: GL1100
Posts: 562
Garage
Send a message via AIM to Wilcoy02
Bench test both starters to see if they still spin.
If they do then do as described above. This will help clean out the starter assem in the engine. Use a lighter weight oil also.

Above meant to see if the sprocket is still in the chain.

Keep us posted
Wilcoy02 is offline  
Sponsored Links
Advertisement
 
post #14 of 44 (permalink) Old 03-09-2018, 08:23 PM Thread Starter
Junior Member
 
Join Date: Mar 2018
Location: Salt Lake City, Utah
Year: 1980
Model: GL1100 Interstate
Posts: 19
Quote:
Originally Posted by Wilcoy02 View Post
Bench test both starters to see if they still spin.
If they do then do as described above. This will help clean out the starter assem in the engine. Use a lighter weight oil also.

Above meant to see if the sprocket is still in the chain.

Keep us posted
The sprocket is still in the chain and I did a bench test the starter spins but just not turning the engine

Sent from my Z981 using Tapatalk
lcorne1972 is offline  
post #15 of 44 (permalink) Old 03-09-2018, 08:26 PM
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,072
Quote:
Originally Posted by lcorne1972 View Post
The sprocket is still in the chain and I did a bench test the starter spins but just not turning the engine

Sent from my Z981 using Tapatalk
Does the stater turn the sprocket that you modified?

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is online now  
post #16 of 44 (permalink) Old 03-09-2018, 08:27 PM Thread Starter
Junior Member
 
Join Date: Mar 2018
Location: Salt Lake City, Utah
Year: 1980
Model: GL1100 Interstate
Posts: 19
Quote:
Originally Posted by Ken Bergen View Post
Does the stater turn the sprocket that you modified?
I can't tell unless I take out the engine from the frame

Sent from my Z981 using Tapatalk
lcorne1972 is offline  
post #17 of 44 (permalink) Old 03-09-2018, 08:39 PM
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,072
Quote:
Originally Posted by lcorne1972 View Post
I can't tell unless I take out the engine from the frame

Sent from my Z981 using Tapatalk
So you modified the sprocket while it was still in the engine?

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is online now  
post #18 of 44 (permalink) Old 03-09-2018, 08:41 PM Thread Starter
Junior Member
 
Join Date: Mar 2018
Location: Salt Lake City, Utah
Year: 1980
Model: GL1100 Interstate
Posts: 19
Quote:
Originally Posted by Ken Bergen View Post
So you modified the sprocket while it was still in the engine?
No haha I modified the new sprocket to fit in evenly in the chain it turned over once then it just spins like it's not catching


Sent from my Z981 using Tapatalk
lcorne1972 is offline  
post #19 of 44 (permalink) Old 03-09-2018, 10:15 PM
Alaskan Explorer on a Valk
 
Wilcoy02's Avatar
 
Join Date: Aug 2010
Location: Marengo, Ohio, USA
Year: 1983
Make: Honda
Model: GL1100
Posts: 562
Garage
Send a message via AIM to Wilcoy02
I had this problem in Oct. Your engine needs a cleaning with sea foam and a lighter oil that is made for motorcycles--NOT car oil.

This cleaned my starter assembly and the lighter oil made it work.
Wilcoy02 is offline  
post #20 of 44 (permalink) Old 03-10-2018, 08:06 AM
RB
Senior Member
 
RB's Avatar
 
Join Date: Jan 2007
Location: SCOTTSDALE, Arizona, USA
Posts: 4,328
Send a message via AIM to RB
What they are trying to tell is your starter clutch is not engaging, the starter is spinning and the chain is rotating??? correct, but the engine doesn't move. The starter clutch has rollers and springs if they are stuck the engine doesn't engage. Three ways to try and fix it..pull the engine and clean out /replace the rolls and springs, thin out your oil with sea foam or MMO run the bike easy for a 100 miles or so and hope that that washes the rollers and springs and loosens them up, third drill a hole in the case in exactly the right spot and squirt cleaner right at the three rollers. There are sSeveral are several threads that go into great detail on this problem..do a search but here are some pics..
Attached Images
File Type: jpg GL1100 Starte Clutch Assembly.jpg (21.2 KB, 21 views)
File Type: jpg hole drill spot 13mm.jpg (25.6 KB, 17 views)
File Type: jpg pic.jpg (52.2 KB, 18 views)
File Type: jpg starter clutch 5.jpg (43.6 KB, 14 views)

1981 GL1100I Sold her..so sad!
1976 GL1000 Sulfur Yellow sold
1976 GL1000 RED rebuilt SOLD
1979 GL1000 parting out PM if you\'re looking for something
1975 sold
1978 sold
1981 sold
1982 sold
1982 sold
1983 A sold
1997 1500 SE SOLD
1999 1500 SE SOLD
1998 1500 SE..RIDING
FAIR WINDS,
RB
RB is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter not engaging. alvaltar Goldwing Technical Forum 17 11-14-2017 05:30 PM
83 gw starter not engaging gumby Goldwing Technical Forum 3 03-02-2014 10:07 AM
86 GL1200 Gold Wing Interstate bigswede Goldwing Technical Forum 3 11-04-2010 11:35 AM
86 Gold Wing 1200 Interstate bigswede Goldwing Technical Forum 11 06-10-2010 11:31 AM
Starter Relay on 88 1500 Gold Wing Springwater Goldwing Technical Forum 1 05-04-2009 11:48 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome