85 GL1200 Limited edition - Page 2 - Steve Saunders Goldwing Forums

 1Likes
Reply
 
LinkBack Thread Tools
post #11 of 19 (permalink) Old 04-24-2018, 01:16 PM
Junior Member
 
rdbaril's Avatar
 
Join Date: Jul 2008
Location: Nanaimo, British Columbia, Canada
Model: 1985 GL 1200 Limited Edition
Posts: 17
Garage
Quote:
Originally Posted by rdbaril View Post
There is a black box underneath the trunk. On the left hand side you should see a series of LEDs. This is where you should see the code patterns.


Sent from my iPhone using Tapatalk


I am at work right now and can help later today when I get home and look them up for you if you want.



Sent from my iPhone using Tapatalk
rdbaril is offline  
Sponsored Links
Advertisement
 
post #12 of 19 (permalink) Old 04-24-2018, 01:51 PM Thread Starter
Junior Member
 
Fxspider's Avatar
 
Join Date: Apr 2018
Location: Upstate NY
Year: 1985
Make: Honda
Model: Limited Edition 1200
Posts: 13
Send a message via Skype™ to Fxspider
i see a box, with led lights..all lights light when started and then seems to be nothing else after that?
Fxspider is offline  
post #13 of 19 (permalink) Old 04-24-2018, 07:41 PM
Senior Member
 
Rednaxs60's Avatar
 
Join Date: Nov 2015
Location: Victoria BC Canada
Model: 1985 GL1200 Limited Edition and 1995 GL1500 SE CDN Edition
Posts: 541
Have emailed manuals to him.

The ECU should light up when key is turned on, and then everything going out is the way it should be. If this is what is happening there is something else that is the issue besides the electronic ignition system.

Will read your thread again. No spark seems to be the issue. I would also look for a loose connection at the coils. Take the shelter off and make sure the wires to the coils are on tight and secure. The black/white wire going to the coils is from the engine shut off switch (kill switch), the other wires go the spark igniters.

Good luck.

"When writing the story of your life, Don't let anyone else hold the pen"

Ernest
Rednaxs60 is offline  
Sponsored Links
Advertisement
 
post #14 of 19 (permalink) Old 04-24-2018, 07:42 PM
Junior Member
 
rdbaril's Avatar
 
Join Date: Jul 2008
Location: Nanaimo, British Columbia, Canada
Model: 1985 GL 1200 Limited Edition
Posts: 17
Garage
Quote:
Originally Posted by Rednaxs60 View Post
Have emailed manuals to him.





Sent from my iPhone using Tapatalk
rdbaril is offline  
post #15 of 19 (permalink) Old 04-26-2018, 08:00 AM Thread Starter
Junior Member
 
Fxspider's Avatar
 
Join Date: Apr 2018
Location: Upstate NY
Year: 1985
Make: Honda
Model: Limited Edition 1200
Posts: 13
Send a message via Skype™ to Fxspider
I have the shroud off all connections look good and tight.I have pulled apart a few all clean no corrosion ... i have been told that the PG's could be the issue, as they will just lose spark at random times, Its like someone turns the Kill switch off, I have tore the kill switch apart and its perfect inside, even when the bike doesnt start I can hear the fuel pump kick on so I know the Kill switch is working properly... don't know if this makes a difference or not, but it does it hot or cold..so its not a warming up and quitting issue..its random ..H or Cold....
Fxspider is offline  
post #16 of 19 (permalink) Old 04-26-2018, 10:11 AM
Senior Member
 
Rednaxs60's Avatar
 
Join Date: Nov 2015
Location: Victoria BC Canada
Model: 1985 GL1200 Limited Edition and 1995 GL1500 SE CDN Edition
Posts: 541
There are no PG sensors on the '85 LTD. You have an Ns sensor located in the timing belt compartment for engine timing. There are Gr/Gl sensors located on the back end of the right cylinder head for injector timing; however, the ECU uses all sensor inputs for engine timing/operation. The carb models have PG sensors.

The bike will not start if the Ns sensor is faulty, and/or if BOTH the Gr/Gl sensors are faulty. The other sensors can be faulty but the fuel injection and engine timing will be fixed.

You have to have had the engine started to have an Ns or Gr/Gl sensor error code. When you do get the engine started, and if it stops, do not turn off the ignition key. Check the ECU first for error codes because the error codes for faulty injectors, Ns and Gr/Gl sensors will go out and not be indicated again until the engine is started again.

Hope this helps.

Cheers

"When writing the story of your life, Don't let anyone else hold the pen"

Ernest
Rednaxs60 is offline  
post #17 of 19 (permalink) Old 04-26-2018, 10:21 AM Thread Starter
Junior Member
 
Fxspider's Avatar
 
Join Date: Apr 2018
Location: Upstate NY
Year: 1985
Make: Honda
Model: Limited Edition 1200
Posts: 13
Send a message via Skype™ to Fxspider
ok kool...i really appreciate all this....i am feeling a little more confident on things now..thx
Fxspider is offline  
post #18 of 19 (permalink) Old 05-10-2019, 03:09 PM
Member
 
hunter27h's Avatar
 
Join Date: Jul 2009
Location: woodbine, Georgia, USA
Posts: 220
When I was dealing with what sounds very much like the same issue that I had several years ago, after several looks at the ecu under the trunk, I finally discovered that part of the leds could not be seen with the ecu totally mounted in place, when I moved it out I could see all of the leds and my problem with exactly the same symptoms was the crank angle sensor located under the timing belt cover. They are no longer available and at the time I bought a used one, and it has stuck with me thus far. If that is your problem, there is a method on the forum somewhere for using a sensor from either the 1500 or 1800, I don't remember which

hunter27h

"fair winds, and following seas"
"an old Goldwing, for an old guy"

1 1985 LTD "Bells"(1) "Bells" is now a trike (triwing classic)
1989 Goldwing 1500/6 "Glory" 148,000 like new miles
1991 Gold Wing SE Anniversary edition 39000 miles #647, "truly the fastest color"

Ben
hunter27h is offline  
post #19 of 19 (permalink) Old 05-10-2019, 06:49 PM
Senior Member
 
Rednaxs60's Avatar
 
Join Date: Nov 2015
Location: Victoria BC Canada
Model: 1985 GL1200 Limited Edition and 1995 GL1500 SE CDN Edition
Posts: 541
Any joy on your issue?

"When writing the story of your life, Don't let anyone else hold the pen"

Ernest
Rednaxs60 is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1200 Limited Edition snoshu Goldwing Technical Forum 12 06-04-2014 06:39 AM
gl1200 limited edition 1985 dgoins Goldwing Technical Forum 3 03-15-2012 03:12 PM
85 gl1200 limited edition dgoins Goldwing Technical Forum 4 10-04-2011 06:56 AM
GL1200 Limited Edition.... daveinozbikes Goldwing Technical Forum 10 08-01-2005 11:12 AM
GL1200 Limited Edition CB Long Hair Goldwing Technical Forum 4 04-12-2005 12:53 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome