gl1500 starts & runs thens dies - Page 2 - Steve Saunders Goldwing Forums

Reply
 
LinkBack Thread Tools
post #11 of 39 (permalink) Old 08-12-2018, 06:05 AM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
i used easy thumbnail, send me your e-mail address and i e-mail you the original as its too big to upload.lb
brownfoxx1 is offline  
Sponsored Links
Advertisement
 
post #12 of 39 (permalink) Old 08-12-2018, 06:24 AM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
here's some left over 1 1/4" thin wall pcv pipe i cut on hop saw. i used 2 sizes of pipe. one to get as close to fit over the fuel pump, and this piece to take up the slack in the bracket. the new fuel pump is waay smaller than the OEM pump, so you have to have something to take up the slack. i ised different sizes of scrap pcv pipe.the outer piece i used a 1 1/4" union that i cut in half.
Attached Images
File Type: jpg 20180812_071220.jpg (20.7 KB, 10 views)
brownfoxx1 is offline  
post #13 of 39 (permalink) Old 08-12-2018, 06:25 AM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
1993 gl-1500 I OEM fuel pump. see the diference of size
Attached Images
File Type: jpg 20180812_071938.jpg (59.0 KB, 16 views)
brownfoxx1 is offline  
Sponsored Links
Advertisement
 
post #14 of 39 (permalink) Old 08-12-2018, 11:34 AM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
pg. 4-41 in repair manual
Attached Images
File Type: jpg 20180812_122651.jpg (52.4 KB, 11 views)
brownfoxx1 is offline  
post #15 of 39 (permalink) Old 08-12-2018, 12:26 PM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
gl-1500 fuel pump apart. looks like .the length is 2". dia 1.5/16. heigth + fuel port 2 5/8"
gonna be hard to find a exact match in the aftermarket.
pg 4-40 manual run fuel pump for 5 sec. multiply the at collected by 12. fuel pump min flow 640cc or 21.6oz/min.


another Question . the OEM pump assy (big hose) on top is called a air hose. i don't have that on the jerry-rigged after market fuel pump. where does it go and do i need to cap the male end that goes into the tank? common sense says yes.
Attached Images
File Type: jpg 20180812_130442.jpg (63.4 KB, 7 views)
brownfoxx1 is offline  
post #16 of 39 (permalink) Old 08-12-2018, 03:57 PM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
update on the OEM pump the large hose in top is the (air hose) i don't have a place for it on the aftermarket pump. so should i cap it?
where does it go?

also the aftermarket pump is too long to fit into the OEM housing.
Attached Images
File Type: jpg 20180812_130442.jpg (63.4 KB, 5 views)
File Type: jpg 20180812_071220.jpg (20.7 KB, 5 views)
File Type: jpg 20180811_191837.jpg (84.5 KB, 8 views)
brownfoxx1 is offline  
post #17 of 39 (permalink) Old 08-12-2018, 04:40 PM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
gl-1500 fuel pump apart

took the fuel pump apart.
1. the aftermarket one is too long to fit into OEM housing.
2. the large hose fitting on top of oem fuel pump (air hose) . there's no use for it on aftermarket installation,so do i plug it? where does it go?
the aftermarket pump works great, but the connections are not marked + pos, _ for negative.
Attached Images
File Type: jpg tn_20180811_150826.jpg (8.9 KB, 51 views)
File Type: jpg tn_20180812_071220.jpg (4.1 KB, 51 views)
File Type: jpg tn_20180812_122651.jpg (6.2 KB, 53 views)
File Type: jpg tn_20180812_130442.jpg (6.6 KB, 53 views)
brownfoxx1 is offline  
post #18 of 39 (permalink) Old 08-12-2018, 04:45 PM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
reworked fuel pump
Attached Images
File Type: jpg 20180811_191837.jpg (84.5 KB, 10 views)
brownfoxx1 is offline  
post #19 of 39 (permalink) Old 08-12-2018, 05:58 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,210
Garage
Leave it in the tank & don't cap off the inlet on top, reconnect the hose that goes to it. It's an air vent, not sure why it's done like that but there it is.
I merged your threads together, confusing to have 2 threads on the same issue.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is offline  
post #20 of 39 (permalink) Old 08-13-2018, 06:53 PM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
replaced the fuel pump with a aftermarket $23.00 fuel pump. didn't solve the problem.
seemed to over pressurise but havent checked it with a gauge yet.so i still have the same problem
starts, runs for 2-3 sec's the dies. you can throttle it and it will run a bit longer but still dies,
i had the fuel go directly from pump (hot wired with a 5 amp fuse) to the carbs.
in the mean time i ordered a OEM pump $275.00.
the bike ran great for over a month. no choke needed to on a overnight cold start.and run /ride great. just one day it run 4miles and quite.still seems to not getting adequate fuel. i've never ran it without a f/filter. the carbs were cleaned and carb kit installed early july. next week i might put the orginal ECM back in the bike.easy swap.

Last edited by brownfoxx1; 08-13-2018 at 07:44 PM.
brownfoxx1 is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
'85 Aspencade starts and then it dies saioro Goldwing Technical Forum 9 04-16-2016 09:59 AM
1994 GL1500 I no choke/dies twist throttle/dies tnkrtoy Goldwing Technical Forum 37 03-11-2016 03:55 PM
84 ASPY starts but dies when throttle is increased blu boy Goldwing Technical Forum 25 01-25-2011 09:34 PM
Gl1100 Starts/runs on only two cylinders Bearmandu Goldwing Technical Forum 6 09-12-2008 08:10 AM
1500 starts and then dies jpeg4god Goldwing Technical Forum 5 08-16-2008 06:04 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome