gl1500 starts & runs thens dies - Page 4 - Steve Saunders Goldwing Forums
Reply
 
LinkBack Thread Tools
post #31 of 39 (permalink) Old 08-18-2018, 12:50 PM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
still won't idle . so you can't take it out and ride it.it will run if you rev it constantly. gave it a good carb cleaner spray while i had it running put a can of BG44K cleaner in front and rear tank. warmed it up till temperature came up. it will now idle at 2k and if you slowly throttle off it will slowly die. shut it off and let it cool off overnight

Last edited by brownfoxx1; 08-18-2018 at 05:28 PM.
brownfoxx1 is offline  
Sponsored Links
Advertisement
 
post #32 of 39 (permalink) Old 08-19-2018, 07:25 PM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
bike run great. starts without choke. looks like it was the ECU needed to be reset. seeing how it doesn't have a reset button you have to disconnect it. i put the original ECU in and the bike would crank but not start. put the

extra ecu back in that i've had it in for 6 months and it started immediately. had to keed it above 2k with the throttle lock on, i let it run for 5 min. shut it off. and now it starts and idles at 1000 rpm. thats where i like it with this heavy trike.
brownfoxx1 is offline  
post #33 of 39 (permalink) Old 08-20-2018, 03:49 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,164
Garage
IIRC,
to calibrate the ECM, you need to start the bike, let it run at idle until the fans turn on.


shut it down, wait a minute, start it back up, and it should idle correctly.
how that would work on a carb'ed bike, don't know.

I know the 1800 has that procedure, can't recall on the 1500, but I am thinking that I had to do that on my 98 when I got it, it did not want to idle right.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
Sponsored Links
Advertisement
 
post #34 of 39 (permalink) Old 08-20-2018, 05:51 AM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,217
Garage
Quote:
Originally Posted by AZgl1800 View Post
IIRC,
to calibrate the ECM, you need to start the bike, let it run at idle until the fans turn on.


shut it down, wait a minute, start it back up, and it should idle correctly.
how that would work on a carb'ed bike, don't know.

I know the 1800 has that procedure, can't recall on the 1500, but I am thinking that I had to do that on my 98 when I got it, it did not want to idle right.
A 1500 ECU is what it is, there is no calibrating or resetting to it.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is offline  
post #35 of 39 (permalink) Old 08-20-2018, 06:47 AM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
yea, the only way to reset it is to
disconnect the battery
, disconnect the ECU

wait a bit the plug it back in.
brownfoxx1 is offline  
post #36 of 39 (permalink) Old 08-20-2018, 08:11 AM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,217
Garage
Quote:
Originally Posted by brownfoxx1 View Post
yea, the only way to reset it is to
disconnect the battery
, disconnect the ECU

wait a bit the plug it back in.
There is no battery power to it when the ignition is off. If it was resetable it would do it every time you shut it off.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is offline  
post #37 of 39 (permalink) Old 08-20-2018, 04:13 PM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
good to know. thanks lbi recomend useing a tooth pick in the 2 jets becaust one of the jets doesn't stick up very much so there's a danger of the rubber cap popping off.

Last edited by brownfoxx1; 09-02-2018 at 07:28 AM.
brownfoxx1 is offline  
post #38 of 39 (permalink) Old 09-05-2018, 05:24 PM Thread Starter
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 88
used the rear tank the other day till it stumbled then switched to front tank. no idle is 500 rpm. so i just took the covers off no i can spray the carb and change the fuel filter again.its really hard to get it off line as its a heavy trike, ans can't seem to throttle it to 1000 rpm.
brownfoxx1 is offline  
post #39 of 39 (permalink) Old 09-17-2018, 02:21 PM
Senior Member
 
ALEX BERECZKY's Avatar
 
Join Date: Feb 2010
Location: Anaheim, California, USA
Model: GL1500, GL1800
Posts: 2,771
Tried By-Passing the Fuel Shutoff?... so as to rule out an intermittent vacuum loss (which would shut off fuel supply)


Also might verify that the Rubber Isolators (1 between each carb and the Intake Manifold) are tight... The screw clamps (2 on each isolator) commonly loosen, causing an air leak and resulting Lean Condition


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I void warranties


KJ6QFZ
Dark Side #590


GL1500, 1990SE, 220k miles
Front: Bridgestone Battlax BT45, 41psi
Rear: Austone 175R16, 50psi

GL1800, 2003, 60K miles [following virginity reconstruction]
Front: Bridgestone Battlax BT45, 41psi
Rear: Pirelli Winter Snowcontrol Series3, Run Flat, 41 psi
ALEX BERECZKY is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
'85 Aspencade starts and then it dies saioro Goldwing Technical Forum 9 04-16-2016 09:59 AM
1994 GL1500 I no choke/dies twist throttle/dies tnkrtoy Goldwing Technical Forum 37 03-11-2016 03:55 PM
84 ASPY starts but dies when throttle is increased blu boy Goldwing Technical Forum 25 01-25-2011 09:34 PM
Gl1100 Starts/runs on only two cylinders Bearmandu Goldwing Technical Forum 6 09-12-2008 08:10 AM
1500 starts and then dies jpeg4god Goldwing Technical Forum 5 08-16-2008 06:04 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome