No spark suddenly - Steve Saunders Goldwing Forums

 1Likes
  • 1 Post By rayjoe
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 09-02-2018, 09:55 PM Thread Starter
Junior Member
 
hutchings's Avatar
 
Join Date: Mar 2014
Location: grants pass, oregon
Model: gl1100i
Posts: 15
No spark suddenly

Guys i was chasing a long time 6k full throttle miss. Replaced coils. Now no spark. Run switch good. 12v at coils. Coils test good. Ground good.
I did something to cause neither coil to fire.
No analog meter to trigger sensor. Timing belt not very old.
Been workin an now stumped. Am stuck
Thanks guys
hutchings is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-02-2018, 10:00 PM Thread Starter
Junior Member
 
hutchings's Avatar
 
Join Date: Mar 2014
Location: grants pass, oregon
Model: gl1100i
Posts: 15
Ps
Crank voltage 11v
hutchings is offline  
post #3 of 8 (permalink) Old 09-02-2018, 10:23 PM
Senior Member
 
rayjoe's Avatar
 
Join Date: Oct 2013
Location: Coos Bay, OR
Model: Slightly less than before.
Posts: 1,193
Try putting the old coils back on. In the process you may find that wire/connection you missed.

Good luck,


Rayjoe
redwing52 likes this.

I've learned so much from my mistakes, I'm thinking about making a few more.
rayjoe is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 09-03-2018, 12:32 AM
Senior Member
 
Join Date: Oct 2006
Location: Green Bay, Wisconsin, USA
Year: 1999
Make: GL1500 SE
Posts: 5,501
I would tend to agree with Rayjoe. When I do something and it does worse I usually undo. That is a good clue.

Mike

Worked on the "big rigs" for 45 years now just riding my Wing whenever I can. Gets cold in Wisconsin.
redwing52 is offline  
post #5 of 8 (permalink) Old 09-03-2018, 04:00 PM
Senior Member
 
OldSchool_IsCool's Avatar
 
Join Date: Nov 2010
Location: Kalamazoo, Michigan, USA
Year: 1982
Model: Interstate
Posts: 2,442
Garage
To get a coil to throw a spark, you need not only 12v at the black/white wire, you also need the yellow and blue wires to toggle to ground. Pull off the yellow and/or blue wires, connect a jumper wire to the coil terminal. Do you get a spark as you touch the jumper wire to ground then pull it off?

Bruce

Current Bikes:
---------------------
74 CB750 K4
77 CB550 K3
82 CM250C
82 GL1100 Interstate w/ Auburn Gemini (doublewide) Sidecar

Past Bikes:
------------------
What?? SELL a bike??

------------------
Can I have a motorcycle when I get old enough?
If you take care of it.
What do you have to do?
Lots of things. You've been watching me.
Will you show me all of them?
Sure.
Is it hard?
Not if you have the right attitudes. Its having the right attitudes that's hard.


PGR since 2011
OldSchool_IsCool is offline  
post #6 of 8 (permalink) Old 09-04-2018, 11:43 AM Thread Starter
Junior Member
 
hutchings's Avatar
 
Join Date: Mar 2014
Location: grants pass, oregon
Model: gl1100i
Posts: 15
Did try put old back on.

Next trying jumper wire at coil.

Last edited by AZgl1800; 09-04-2018 at 12:30 PM.
hutchings is offline  
post #7 of 8 (permalink) Old 09-05-2018, 03:30 PM
Senior Member
 
rayjoe's Avatar
 
Join Date: Oct 2013
Location: Coos Bay, OR
Model: Slightly less than before.
Posts: 1,193
No spark

Let us know what you find?


Rayjoe

I've learned so much from my mistakes, I'm thinking about making a few more.
rayjoe is offline  
post #8 of 8 (permalink) Old 09-05-2018, 05:34 PM Thread Starter
Junior Member
 
hutchings's Avatar
 
Join Date: Mar 2014
Location: grants pass, oregon
Model: gl1100i
Posts: 15
So no spark when ground blue or yellow.
Battery voltage not really 11.
Its a gel cell and prob 4 yrs old. This engine cranks easy but ...... I am thinking new battery time anyway. Save getting stranded another day.
I will keep you posted.
Thanks for holding my hand for a bit. I was getting like my battery. Cranky with low volts.
hutchings is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GL1000 No Spark or almost no spark WingForChrist Goldwing Technical Forum 8 07-29-2013 11:09 AM
Suddenly no power to my travel computer. Fuse somewhere? poolguy Goldwing Technical Forum 8 11-03-2011 10:31 AM
spark no spark mark3 Goldwing Technical Forum 14 06-30-2008 07:41 AM
gl1000 weak spark, no spark tmoerbe Goldwing Technical Forum 9 01-07-2008 08:30 PM
Replaced the Spark Unit ... still no spark ttexastim Goldwing Technical Forum 14 06-06-2006 04:15 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome