GL1500 77 mph Cruise Control speed limit fix - Steve Saunders Goldwing Forums

 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 09-05-2018, 04:43 AM Thread Starter
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,813
Garage
GL1500 77 mph Cruise Control speed limit fix

The OEM GL1500s will not allow the CC to be set higher than 77 mph.
This is easily bypassed by cutting 5th gear input wire, and splicing it to the 4th gear input.




This method was written by a gentleman who has passed on,
I saved it as a Word.Doc for permanent retrieval. This new post is now being recreated because the orginal thread got deleted when our forum was bought out by Motorcycle.com ( server changes lost it )

see the attachment below for a permanent file record of your own, just download the Word document....

Cruise Control Ultra Cruise - Complete Electronic Cruise Control Syste (...)

this is a 3rd party alternative to adding cruise to a bike that don't have one




EDIT: for '88 thru '93 there is a different fix required.


See it on GoldwingDocs https://goldwingdocs.com/forum/viewt...p?f=14&t=41533

Last edited by AZgl1800; 09-06-2018 at 10:32 AM.
AZgl1800 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 09-05-2018, 04:51 AM Thread Starter
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,813
Garage
Same info, just Plain Text

for those who would rather just see it direct on the forum,
here it is in Plain Text




Beating The ~80 MPH Limit of the GL1500's Cruise Control

For the past 13 years - ever since its introduction - riders have been looking for a way to extend the maximum speed at which the cruise control could be set. The efforts that I'm aware of approached the problem with the thought of "fooling" the cruise control unit into "thinking" that the bike was going slower than it actually was.

After hearing a few trike owners comment that their maximum cruise control setting was different - lower - than a stock Wing's, and that the final drive gear ratio was normally changed to give the trike more power to pull the extra weight, I did some digging in the shop manual and found that
  • My 95 Aspencade's Cruise Control sensed engine speed as well as road speed, and
  • There were inputs to the Cruise Control from 4th and 5th gear positions.
Sure, the fact that there was still input from the speedometer meant that road speed could still be the determining factor, and, since the Cruise Control will only work in 4th and 5th gears, the inputs could merely be giving the CC that information, but -- more tests were in order.

First, I determined, by road test, that ~80 mph CC limit was the same in both 4th and 5th gear. I also noted that the actual (GPS indicated) speed was always 78 mph, while the speedometer would indicate between 78-81 mph on any given ride, although the engine RPM was always the same. I took this as another indication that engine speed, not road speed, was the determining factor for maximum cruise speed.

It now appeared that the solution to the problem could be to try to make the CC think that the transmission was in 4th gear, although it was actually in 5th. Now, how to do this.



Examining the manual (see diagram) showed the color code of the wires inputting the transmission sense into the cruise control, and also showed a connector - C33- where these wires could be accessed after inputs had gone to the engine control system. After all, I only want to fool the Cruise Control, and not the engine control module.








The picture (below) shows where this connector is located. The picture was taken by someone standing in front of the right saddle bag; the shiny black surface in the lower right of the picture is the front of the rear fender. Even though the picture caption states that the trunk is removed , as you can see by the location of the shock, it's only necessary to remove the seat to get to it.







For the test, I merely cut the red/white and green/orange wires, and cross connected them, so that the CC thinks the transmission is in 4th when it's really in 5th, and 5th when it's really in 4th. Now for the road test! I set the cruise control in 4th gear and tapped up to increase the speed. Sure enough, 65 mph was as high as it would set. Shifting into 5th, I reset the cruise and, again, started tapping up to increase the speed. 75... 78... 80... 85! Yes! and 90 mph. The cruise control maintained 90 mph as well as it used to maintain 75. I figure that it will set up to 100 mph and 4500 rpm (which is 80 mph in 4th gear.)

I know that it works on a 95, and I'll be trying it on a 96 in the next few days. I believe that it will work on any GL1500 that senses engine speed with the cruise control. For now, I think I'll leave the wires crossed; I don't foresee a reason to want to use the cruise control above 65 mph in 4th gear. A couple of other ways that should work, and that I may try later are:
  • Cut both wires, connect the red/wht wire (4th gear) from the cruise control to ground, and leave the other wire disconnected - I could then engage the cruise in any gear up to what ever speed 4500 rpm is, or
  • Cut both wires, leave the grn/org wire to the cruise control disconnected, and connect both wires from the shifter to the red/wht wire coming from the cruise control using a diode in each wire with the cathodes away from the cruise control. I could then set the cruise control up to 80 mph in 4th gear and 100 mph in 5th.











Disclaimer: This worked for me, but it may not work for you. If you decide to try it, and break something (including yourself) that is expensive to repair, don't blame me.

To date I've heard from two riders who have modified their '98SE's (one was a European version) with the desired results. At least one opted to relocate the pins in the plug to avoid cutting the wire. I've decided that is the way I'll go in the future; I won't install the diodes, since I can't see why I would ever want/need to set the cruise control faster than 65 mph in 4th gear.

Another person commented that setting the cruise control in 4th gear, shifting to 5th, and pressing "resume" results in the Wing accelerating. This makes sense, since the engine is trying to return to the same RPM in 5th gear that it was running at in 4th. I had never noticed it, since I seldom engage the cruise except in 5th.






( again, this is a copy of an original article that disappeared when his personal website was taken down after his passing )


I kept a local copy for myself, and am now reposting this as a permanent thread of its' own.


this same info is buried elsewhere on this forum inside threads with no relation to this problem. that is how threads go sideways....

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
post #3 of 16 (permalink) Old 09-05-2018, 04:54 AM Thread Starter
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,813
Garage
For myself, when I had a 94, I just just cut the wire to the 5th gear input and spliced it to the 4th gear input.


it worked just fine for me. After all, it is just a switch connection, it doesn't know where the input came from and that the transmission is actually in 5th gear, the ECM is being told it is in 4th gear, and therefore, it allows the RPMs to go higher for the same speed.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 09-05-2018, 05:05 PM
Senior Member
 
DBohrer's Avatar
 
Join Date: Aug 2009
Location: Silver Spring, Maryland, USA
Model: '99 Gold Wing SE
Posts: 3,195
Cruise Control Modification (1992 - 2000 GL1500)

The following modification allows the cruise control to be activated at speeds above 80 MPH.

This modification can be made at two different connectors (C33 or C59). (Your choice but easier to do under the seat)

1. Remove the seat.

2. Locate the C33 Black 22-pin connector (17 wires). (Right rear side)

3. The Red/White wire connects to the (4th gear position) on the Gear Position Sensor and the
Engine Control Module.

4. The Green/Orange wire connects to the (5th gear “overdrive” position) on the Gear Position
Sensor and the Engine Control Module.

5. If you switch those two wires at the C33 connector, the cruise control will set at speeds
above 80 MPH.

Note: This modification fools the Engine Control Module, it thinks the transmission is in 4th gear
when the transmission is actually in 5th “overdrive” gear.

-------------------------------------------------------------------------------------------------------------------------------------------------

The following might work for the 1988 - 1991 year bikes (However, I haven't tested this modification).

Note: For a 1988 - 1991 year use a "Red 4-pin" connector behind the right fairing inner panel "by your right knee" (not a C33 Black 22-pin connector under the seat). Ref: 1988 Honda Service Manual, Ignition Circuit, page 16-3.

--------------------------------------------------------------------------------------------------------------------------------------------------


1. Remove the right lower fairing panel.

2. Locate the C59 (6-pin black) connector. (Located on top of the fan motor shroud)

3. Swap the Red/White and Green/Orange wires. (Reference items 3, 4 and 5 above)
Bike...and Dennis likes this.
DBohrer is offline  
post #5 of 16 (permalink) Old 09-06-2018, 06:31 AM
Member
 
Andy Cote's Avatar
 
Join Date: Oct 2008
Location: Windham, Maine, USA
Posts: 366
Early bikes (thru 1992?) are not the same and this modification is not applicable. Sorry.

DARKSIDE #1500

2015 Goldwing - basic black

Previously: GL1200 Standard, GL1200 Interstate, GL1500, Valkyrie, Valkyrie Interstate many other Hondas

Ham Extra Class AC1R

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andy Cote is offline  
post #6 of 16 (permalink) Old 09-06-2018, 06:46 AM
Senior Member
 
dingdong's Avatar
 
Join Date: Sep 2007
Location: Oklahoma City, USA
Model: 93 Gl1500 / 76 Gl1000
Posts: 3,569
Anyone tested their cruise in 4th gear after switching the wires? My 93 won't set at all in 4th gear. Don't know why anyone would set cruise in 4th at all but that's just me.

Tom

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Black 93 1500 Aspy
Yellow 76 1000
Black Cherry 04 Rune

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

"You have enemies? Good. That means you have stood up for something, sometime in your life." Winston Churchill

"I've now been in 57 states? I think one left to go?" B. O.
dingdong is offline  
post #7 of 16 (permalink) Old 09-06-2018, 10:30 AM Thread Starter
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,813
Garage
Quote:
Originally Posted by Andy Cote View Post
Early bikes (thru 1992?) are not the same and this modification is not applicable. Sorry.

Oops, I thought I had included that fix....


GoldwingDocs has that fix for the earlier models.


https://goldwingdocs.com/forum/viewt...p?f=14&t=41533

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
post #8 of 16 (permalink) Old 09-06-2018, 10:35 AM Thread Starter
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,813
Garage
Quote:
Originally Posted by dingdong View Post
Anyone tested their cruise in 4th gear after switching the wires? My 93 won't set at all in 4th gear. Don't know why anyone would set cruise in 4th at all but that's just me.



My bike was a '94 and a '98, this fix works for them in 4th or 5th gear.


the '88-'93 require a different fix, and I am not familiar with that wiring.


the fix used in the GoldwingDocs article requires the use of a "SpeedHealer" type device, of which there are several brands available.


That being the case, I would have to assume it will only work in 5th gear?


again, I have not studied this method at all.
DBohrer likes this.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
post #9 of 16 (permalink) Old 09-06-2018, 02:00 PM
Senior Member
 
dingdong's Avatar
 
Join Date: Sep 2007
Location: Oklahoma City, USA
Model: 93 Gl1500 / 76 Gl1000
Posts: 3,569
Quote:
Originally Posted by AZgl1800 View Post
My bike was a '94 and a '98, this fix works for them in 4th or 5th gear.


the '88-'93 require a different fix, and I am not familiar with that wiring.


the fix used in the GoldwingDocs article requires the use of a "SpeedHealer" type device, of which there are several brands available.

That being the case, I would have to assume it will only work in 5th gear?


again, I have not studied this method at all.

The wire switcharoo worked in 5th gear for my 93. And with the cruise not working in 4th, it lets me know I need to shift to 5th which keeps me from riding all day in 4th gear at 70mph. Been known to do this occasionally. lol

Tom

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Black 93 1500 Aspy
Yellow 76 1000
Black Cherry 04 Rune

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

"You have enemies? Good. That means you have stood up for something, sometime in your life." Winston Churchill

"I've now been in 57 states? I think one left to go?" B. O.
dingdong is offline  
post #10 of 16 (permalink) Old 09-06-2018, 04:03 PM
Senior Member
 
DBohrer's Avatar
 
Join Date: Aug 2009
Location: Silver Spring, Maryland, USA
Model: '99 Gold Wing SE
Posts: 3,195
Quote:
Originally Posted by dingdong View Post
The wire switcharoo worked in 5th gear for my 93. And with the cruise not working in 4th, it lets me know I need to shift to 5th which keeps me from riding all day in 4th gear at 70mph. Been known to do this occasionally. lol
The Ignition Control Unit, connectors, wiring and gear position sensor are the same for 1993 - 2000.

John's worked for 1994 and 1998.

Did you revisit your work....??
DBohrer is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise control fix if Cruise on Light bulb burned out rgmr250 Goldwing Technical Forum 15 05-08-2016 02:51 PM
GL1500 Cruise Control Limit a36pilot Goldwing Technical Forum 5 09-25-2012 04:57 PM
Beating the 1500's Cruise Control 80mph limit tnoort Goldwing Technical Forum 26 06-02-2011 02:44 PM
GL1500 speed limit 55 rhughes Goldwing Technical Forum 12 06-11-2010 10:08 PM
GL1500 Cruise control speed limit & CB issue... hearsekid Goldwing Technical Forum 5 06-04-2010 08:37 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome