GL1800: Digital Audio Unit Always 'On' - Page 2 - Steve Saunders Goldwing Forums

 1Likes
Reply
 
LinkBack Thread Tools
post #11 of 13 (permalink) Old 09-24-2018, 10:49 AM
Member
 
briese's Avatar
 
Join Date: Apr 2010
Location: Tacoma, Washington, USA
Posts: 147
Quote:
Originally Posted by ALEX BERECZKY View Post
Update: I'm happy to say that I have Solved this problem of Constant Power Draw!


I re-routed the Power Wire to a (Aux) Relay-Power Supply, and now the Audio Unit only operates when the bike is running. I randomly selected a 2 Amp fuse to control the circuit. I've tested it for a week now, no problems.


The Power Wire is one of 2 Red Wires going into the White Connector under the Seat... As you look at the connector (from the Audio Side) it is in the top right corner.
One question, which side of the connector did you use to reroute power? The digital audio player side or the bike side.
I'd be more prone to remove the wire from the digital audio power plug than the motorcycle plug. But that is me.

1998 - GL1500 w/175,000 miles
2003 - GL1800 w/106,000 miles
briese is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 09-24-2018, 12:56 PM Thread Starter
Senior Member
 
ALEX BERECZKY's Avatar
 
Join Date: Feb 2010
Location: Anaheim, California, USA
Model: GL1500, GL1800
Posts: 2,758
Quote:
Originally Posted by briese View Post
One question, which side of the connector did you use to reroute power? The digital audio player side or the bike side.
I'd be more prone to remove the wire from the digital audio power plug than the motorcycle plug. But that is me.

I cut the wire on the side of the plug nearest the Digital Audio Player... then re-routed same side to the Aux Relay Power Supply.


Put differently, the Aux Relay Power Supply only feeds the Audio Player (not the bike's radio)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I void warranties


KJ6QFZ
Dark Side #590


GL1500, 1990SE, 220k miles
Front: Bridgestone Battlax BT45, 41psi
Rear: Austone 175R16, 50psi

GL1800, 2003, 60K miles [following virginity reconstruction]
Front: Bridgestone Battlax BT45, 41psi
Rear: Pirelli Winter Snowcontrol Series3, Run Flat, 41 psi
ALEX BERECZKY is offline  
post #13 of 13 (permalink) Old 09-24-2018, 01:23 PM
Member
 
briese's Avatar
 
Join Date: Apr 2010
Location: Tacoma, Washington, USA
Posts: 147
Quote:
Originally Posted by ALEX BERECZKY View Post
I cut the wire on the side of the plug nearest the Digital Audio Player... then re-routed same side to the Aux Relay Power Supply.


Put differently, the Aux Relay Power Supply only feeds the Audio Player (not the bike's radio)
That would have been my choice too. Thanks.

1998 - GL1500 w/175,000 miles
2003 - GL1800 w/106,000 miles
briese is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
iSimple IS31 Review (Audio Input Unit) on GL1500 Dannyboy1949 Goldwing Technical Forum 2 05-17-2014 11:55 AM
Defective Audio Unit??? GL1800 AA-7 (2007 Model) Machine Man Goldwing Technical Forum 3 07-18-2012 05:21 PM
Audio Unit GL1800 airbag model GeGe Goldwing Technical Forum 4 11-14-2009 03:51 PM
GL1800 Audio Unit. Wing-Rider General Motorcycle Discussion Forum 2 12-17-2008 11:23 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome