Steve Saunders Goldwing Forums

Steve Saunders Goldwing Forums (https://www.goldwingfacts.com/forums/)
-   Goldwing Technical Forum (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/)
-   -   Slippage (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/666181-slippage.html)

billythegrape 01-29-2019 08:04 AM

6 Attachment(s)
I have what I can only describe as slippage under heavy accel in upper gears. Could be happening in other gears but i don't notice it as much. I'll drop the clutch into say 4th and hammer down, the bike revs high then catches. Very inconvenient in a sitch where you need it. Any suggestions?

DaveO430 01-29-2019 09:06 AM

Make sure there is some freeplay in your clutch lever. What oil are you using?

toolcraft4100 01-29-2019 10:32 AM

GL1000 clutch
 
Billy, I replaced the clutch in my '77 several years ago. The bike had less than 100,000 miles on it. It wasn't really that difficult. You have to be meticulously careful with removing and reinstalling the plate. They are easily cracked if you don't loosen and tighten incrementally.
I suppose I would do a clutch adjustment to ensure it is good. Maybe even drain the oil and look for some evidence of clutch material. Not sure what other troubleshooting steps would be necessary to rule out a failing clutch.

billythegrape 01-29-2019 11:39 AM

I will adjust the clutch, but it doesn't engage/disengage until 1/4 handle. I use whatever the bike calls for as oil, think it's like 10w40. Not scared to replace the clutch, just would like to confirm it first.

billythegrape 01-29-2019 11:57 AM

6 Attachment(s)
Oh, and never any clutch in the oil. Have changed it like 6 times since this has been going on. Bike gets 150 miles a week on it, every week, all year.

BLUTHUNDR31 01-29-2019 01:47 PM

All good suggestions, ,

Ekvh1 01-29-2019 04:05 PM

Check that your oil is friction modifier free. Just because it’s 10/40 or 15/40 doesn’t mean it’s good for a wet clutch. Mine slips with automotive oils as you describe. Rotella 15/40 works best for me. Someone here will tell you exactly which acronym you’re looking for. JASO

DaveO430 01-29-2019 07:11 PM

Quote:

Originally Posted by BLUTHUNDR31 (Post 5818809)
All good suggestions, , ,but your "symptoms" sound pretty dang familiar.


How long has it been since your clutch fluid (DOT4) was changed?

Most likely never since it is a cable clutch.

DaveO430 01-29-2019 07:14 PM

Quote:

Originally Posted by billythegrape (Post 5818763)
I will adjust the clutch, but it doesn't engage/disengage until 1/4 handle. I use whatever the bike calls for as oil, think it's like 10w40. Not scared to replace the clutch, just would like to confirm it first.

Is that 1/4 from the bar or 1/4 from all the way out? Like I said before, you have to have some free play in the cable.

billythegrape 01-29-2019 08:16 PM

1/4 from all the way out. Driving me nuts. My commute has these badass uphill sweepers and I like to fly up them, but hit fourth and it def slips. 18 degrees and 60 mph on a naked wing is bracing.


All times are GMT -5. The time now is 10:22 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.

 
For the best viewing experience please update your browser to Google Chrome