Steve Saunders Goldwing Forums

Steve Saunders Goldwing Forums (https://www.goldwingfacts.com/forums/)
-   Goldwing Technical Forum (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/)
-   -   2003 Won't start now (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/666727-2003-wont-start-now.html)

Bvanemon 03-25-2019 02:04 PM

2003 Won't start now
 
A week ago the weather had finally turned so its time to get her around. Been on a maintainer all winter.
I unplug the maintainer, and it turns over very slow but does start. Warmed up a couple of minutes pulled ahead seems ok, tried to use the reverse nothing light goes out. Tried twice no luck. Shut the bike off just to see if I could hear it trying. Yes, it does try but the light just goes out.
Went to restart and no go nothing can hear the relays but no fuel pump. Charged the battery just to make sure still nothing.
Have the service manual went through what they say, fuses, pulled the saddle bag to make sure I was getting voltage in and out of the 2 relays, battery says fully charged. When I test the B solenoid for voltage out it seems ok but it is just a measure of 11 volts.
I did jump the B solenoid with the charger on jump start fuel pump runs then and it will try and start.
I didn't leave it on like that just testing.
No voltage on the two RVS fuses 5 amp in the fuse block, can't say its related?
Any help is more than appreciated.

Bike...and Dennis 03-25-2019 02:16 PM

That kinda sounds like a bad battery. Maybe take it some place they can test it for you.

Bvanemon 03-25-2019 02:21 PM

I can do that, the battery is over 3 years old.

Bvanemon 03-25-2019 04:02 PM

I had the battery tested at NAPA it tested good. Still slowly going thru all the testing from the book. So far everything is testing well.

DaveO430 03-25-2019 06:24 PM

I would bet on the battery being bad. Wouldn't be the first one to test good and be shot, it will definitely keep reverse from working.The reverse fuses, 1&2 do not have power until the starter system is engaged.

Bvanemon 03-25-2019 06:26 PM

I did all the testing from the book and everything checks out. I did check voltage drop to B solenoid shows fine. Figuring out how the reverse tie into this is kinda throws thing for a loop.
For a quick test, I tried the reverse button again you can feel the relays switch and hear the front motor engage or power up. Pushing the button nothing happens and now the R light stays on initially it would go out whenever I tried it. The mechanism looks okay but tomorrow I'll try to see if it is the right position all this started when I tried to use it.
I did notice when the start button is pushed the 2 relays pull in then I have to push further on the button to show voltage on the outlet of the B solenoid.
Just guessing here I wonder if when I tried to use the reverse that may be burnt up and not allowing the start circuit to run.
I may just break down and purchase a new batter

Bvanemon 03-25-2019 06:30 PM

Thanks, Dave I wondered why on the fuses.

use2b 03-25-2019 06:36 PM

instead of all those test i would buy a new battery anyway

Bvanemon 03-25-2019 06:52 PM

That is what I will probably do but I did find testing all the circuits kinda fun. Taking off the left saddle wasn't that bad. My wife says I'm to an*l about things but I do enjoy learning on how things work.
Don't put a button in front of me I'll push it. Just to see 0:)

flylow 03-26-2019 10:05 AM

Seems like you could remove the battery cables, use jumper cable from a car battery, car not running, then test again. By removing the battery from the system this should tell you if it is the battery or the bike.


All times are GMT -5. The time now is 02:00 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.

 
For the best viewing experience please update your browser to Google Chrome