Steve Saunders Goldwing Forums

Steve Saunders Goldwing Forums (https://www.goldwingfacts.com/forums/)
-   Goldwing Technical Forum (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/)
-   -   2010 GL1800 Model VIIA - Computer Reboot (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/666859-2010-gl1800-model-viia-computer-reboot.html)

Rogertrider 04-05-2019 06:31 AM

2010 GL1800 Model VIIA - Computer Reboot
 
When I have my ignition switch in the ACCessory position in order to enter destinations into the GPS and then change the switch to the ON position to start the engine the computer reboots. This causes me to have to wait until rebooting is completed so I can start the GPS, etc. Is there some way to change parameters or something so the computer will not reboot but just continue running?

DaveO430 04-05-2019 09:02 AM

Does it happen just by turning the switch to on or when you actually start it?

Rogertrider 04-05-2019 09:36 AM

When I actually start it.

DaveO430 04-05-2019 10:35 AM

How is your battery? If the voltage drops too low when cranking it could cause the reboot.

Rogertrider 04-05-2019 11:34 AM

Battery seems to be fine:
12.4V Cold - Sitting for 2 weeks
9.6V Cranking - Or real close to that, it's a bit hard to get it exactly because the engine fires up immediately

Could it be that the GPS on the same circuit as the lights which all switch OFF when cranking the engine? I don't have a schematic.

DaveO430 04-05-2019 12:16 PM

Quote:

Originally Posted by Rogertrider (Post 5833877)
Battery seems to be fine:
12.4V Cold - Sitting for 2 weeks
9.6V Cranking - Or real close to that, it's a bit hard to get it exactly because the engine fires up immediately

Could it be that the GPS on the same circuit as the lights which all switch OFF when cranking the engine? I don't have a schematic.

There you go, 9.6 v cranking is too low. No, power to the GPS does not shut off when cranking.

Rogertrider 04-05-2019 12:24 PM

What should the cranking voltage be ?

DaveO430 04-05-2019 04:48 PM

Quote:

Originally Posted by Rogertrider (Post 5833889)
What should the cranking voltage be ?

It should never drop below 10 volts, some say 10.5 I believe.

cihilb 04-05-2019 06:07 PM

Quote:

Originally Posted by DaveO430 (Post 5833927)
It should never drop below 10 volts, some say 10.5 I believe.


Yep 10.5 and above. Anything below that and the bike may crank fine and not start. ECM and other electronics need at least 10.5 volts.

AZgl1800 04-05-2019 06:24 PM

Quote:

Originally Posted by cihilb (Post 5833935)
Yep 10.5 and above. Anything below that and the bike may crank fine and not start. ECM and other electronics need at least 10.5 volts.




this is what I have determined from a lot of trials with 1500s and my 1800, below 10.5 it will not start.....
the starter rolls over, but to no avail..... you aren't going anywhere.


install new AGM battery, and no more problems ever.


All times are GMT -5. The time now is 12:33 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.

 
For the best viewing experience please update your browser to Google Chrome