Steve Saunders Goldwing Forums

Steve Saunders Goldwing Forums (https://www.goldwingfacts.com/forums/)
-   Goldwing Technical Forum (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/)
-   -   82-1100 Interstate Missing? (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/666909-82-1100-interstate-missing.html)

chilidawg 04-10-2019 06:51 PM

I can't say I know what's going on with your knock, but I do know this! If on your shakedown run you had a plug not firing, you'd have known about it!

What is normally a powerful revvy machine, becomes as gutless as a Honda 50.

Sprocketrocket55 04-10-2019 07:21 PM

When there is a missfire it will cause backlash noise in the gears

Sent from my SM-J320V using Tapatalk

PAPete 04-10-2019 07:47 PM

Quote:

Originally Posted by chilidawg (Post 5834839)
I can't say I know what's going on with your knock, but I do know this! If on your shakedown run you had a plug not firing, you'd have known about it! What is normally a powerful revvy machine, becomes as gutless as a Honda 50.

Thanks for your comment Chilidawg. I just noticed it when idling, but I get your point. Thanks.

PAPete 04-10-2019 07:59 PM

Quote:

Originally Posted by Sprocketrocket55 (Post 5834847)
When there is a missfire it will cause backlash noise in the gears.

No problems when running, just at idle, and it seems to have corrected itself. (Well. ok, with a little help from me -- and this forum.)

I installed new plugs, put 7 oz of Seafoam in the tank, filled it up and went for a a ride. When I got back, the knock was gone. I did notice that it's idling a little over 1000 RPM now -- that's up a couple hundred, so maybe it just needed to be run more.

Anyway, thanks to all who commented. Your help is much appreciated.

AZgl1800 04-11-2019 11:27 AM

PAPete


I just can't hold it back anymore.
ever since you started this thread, I have been wanting to ask if you have filed a Police Report for your Missing bike? :rofl:

OldSchool_IsCool 04-11-2019 01:12 PM

I know what you mean John. When I first read the subject line, I had an urge to run out to the garage and check!

glhonda 04-11-2019 02:31 PM

Mine was sneaking out at night, but always came home before dawn. We had an intervention. Seems to be working.....

PAPete 04-12-2019 08:27 PM

Quote:

Originally Posted by AZgl1800 (Post 5834957)
PAPete


I just can't hold it back anymore.
ever since you started this thread, I have been wanting to ask if you have filed a Police Report for your Missing bike? :rofl:

:laugh:

PAPete 04-12-2019 08:44 PM

I just remembered something (Imagine that!) that I wanted to mention: The fresh oil that I just put in prior to my exciting ride was Delo 400 15W40 xle synthetic with no mention of friction modifiers that I could find.

First time I've used their synthetic. It is ok, isn't it? And would not affect the sprague clutch? Thanks.

DaveO430 04-12-2019 10:02 PM

That's a maybe, synthetic may be incompatible with the starter clutch. It may just be coincidence.


All times are GMT -5. The time now is 09:04 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.

 
For the best viewing experience please update your browser to Google Chrome