76 won't shift up/down or into neutral when hot. - Steve Saunders Goldwing Forums

 3Likes
Reply
 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 05-25-2019, 10:03 AM Thread Starter
Senior Member
 
dingdong's Avatar
 
Join Date: Sep 2007
Location: Oklahoma City, USA
Model: 93 Gl1500 / 76 Gl1000
Posts: 3,538
76 won't shift up/down or into neutral when hot.

When the bike has been ridden until the engine is hot it is extremely hard to shift when stopped. While moving it shifts okay. It's as if the shifter is jammed. No movement at all. This is up/down or into neutral. When it cools down it then shifts fine again. I have replaced the clutch pack as well as the clutch scavenger pump. No change! I'm at a loss at this point. Perhaps the shift forks are bad but it seems to me there would still be movement in the shifter even with bad forks. Also if I turn the engine off it shifts, not smooth but it does shift. Any thoughts???

Tom

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Black 93 1500 Aspy
Yellow 76 1000
Black Cherry 04 Rune

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

"You have enemies? Good. That means you have stood up for something, sometime in your life." Winston Churchill

"I've now been in 57 states? I think one left to go?" B. O.
dingdong is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 05-25-2019, 10:27 AM
Member
 
Join Date: Sep 2018
Location: Nebraska
Year: 1985
Make: Honda
Model: Interstate
Posts: 49
Clutch draging? Put it on the center stand to see if it will shift and check if the clutch is fully releasing.

Sent from my SM-J320V using Tapatalk
Sprocketrocket55 is offline  
post #3 of 22 (permalink) Old 05-25-2019, 10:58 AM Thread Starter
Senior Member
 
dingdong's Avatar
 
Join Date: Sep 2007
Location: Oklahoma City, USA
Model: 93 Gl1500 / 76 Gl1000
Posts: 3,538
The clutch is working and adjusted properly. No problem there.

Tom

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Black 93 1500 Aspy
Yellow 76 1000
Black Cherry 04 Rune

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

"You have enemies? Good. That means you have stood up for something, sometime in your life." Winston Churchill

"I've now been in 57 states? I think one left to go?" B. O.
dingdong is offline  
Sponsored Links
Advertisement
 
post #4 of 22 (permalink) Old 05-25-2019, 11:22 AM
Member
 
Join Date: Sep 2018
Location: Nebraska
Year: 1985
Make: Honda
Model: Interstate
Posts: 49
If it shifts when the engine is off, then something is causing pressure on the gears. Possibly something in the clutch basket or bearing. That's why you should try it hot and on the centerstand to see if there is a drag. Will the rear wheel stay still in gear, running and the clutch in?

Sent from my SM-J320V using Tapatalk
Sprocketrocket55 is offline  
post #5 of 22 (permalink) Old 05-25-2019, 02:14 PM Thread Starter
Senior Member
 
dingdong's Avatar
 
Join Date: Sep 2007
Location: Oklahoma City, USA
Model: 93 Gl1500 / 76 Gl1000
Posts: 3,538
Bike on centerstand, first gear, clutch in. No wheel spin.

Tom

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Black 93 1500 Aspy
Yellow 76 1000
Black Cherry 04 Rune

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

"You have enemies? Good. That means you have stood up for something, sometime in your life." Winston Churchill

"I've now been in 57 states? I think one left to go?" B. O.
dingdong is offline  
post #6 of 22 (permalink) Old 05-25-2019, 02:22 PM
Member
 
Join Date: Sep 2018
Location: Nebraska
Year: 1985
Make: Honda
Model: Interstate
Posts: 49
Odd, the shifter linkage inside the front cover? Could be something in there gone wrong. But you wouldn't be able to check it hot

Sent from my SM-J320V using Tapatalk
Sprocketrocket55 is offline  
post #7 of 22 (permalink) Old 05-25-2019, 02:46 PM Thread Starter
Senior Member
 
dingdong's Avatar
 
Join Date: Sep 2007
Location: Oklahoma City, USA
Model: 93 Gl1500 / 76 Gl1000
Posts: 3,538
When hot and in first or second gear and I attempt to go into neutral the shifter just won't budge. As in won't move at all. Turn the key off and will shift but not easily. Strange.

Tom

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Black 93 1500 Aspy
Yellow 76 1000
Black Cherry 04 Rune

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

"You have enemies? Good. That means you have stood up for something, sometime in your life." Winston Churchill

"I've now been in 57 states? I think one left to go?" B. O.
dingdong is offline  
post #8 of 22 (permalink) Old 05-25-2019, 02:51 PM
Member
 
Join Date: Sep 2018
Location: Nebraska
Year: 1985
Make: Honda
Model: Interstate
Posts: 49
Maybe a bent shifter shaft, could be seizing up in the case when hot , something to check.

Sent from my SM-J320V using Tapatalk
Sprocketrocket55 is offline  
post #9 of 22 (permalink) Old 05-25-2019, 02:53 PM
Member
 
Join Date: Sep 2018
Location: Nebraska
Year: 1985
Make: Honda
Model: Interstate
Posts: 49
But I don't see how it would make a difference with the engine not running. I guess it is right next to the exhaust pipes

Sent from my SM-J320V using Tapatalk
Sprocketrocket55 is offline  
post #10 of 22 (permalink) Old 05-25-2019, 03:05 PM
Member
 
Join Date: Sep 2018
Location: Nebraska
Year: 1985
Make: Honda
Model: Interstate
Posts: 49
You should be able to move the shifter shaft a little bit. But if you can't move it at all without resistance then it must be seizing in the case. The linkage should have some slack until it engages the shift drum.

Sent from my SM-J320V using Tapatalk
Sprocketrocket55 is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
1500 won't shift into 1st/Neutral/2nd wpgfire Goldwing Technical Forum 21 02-21-2016 09:49 AM
Up and Down, Up and Down, Up and Down. monkeytrucker General Motorcycle Discussion Forum 1 03-12-2012 09:23 PM
Having a hard time getting into neutral when hot brianinmaine Goldwing Technical Forum 5 04-25-2010 01:16 AM
91 wing neutral lite won't lite when hot ,wont start w/o lite parkwing Goldwing Technical Forum 4 06-14-2009 11:05 AM
Bike will not shift into neutral at an idle Keystone742 Goldwing Technical Forum 9 05-31-2006 11:44 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome