Steve Saunders Goldwing Forums

Steve Saunders Goldwing Forums (https://www.goldwingfacts.com/forums/)
-   Goldwing Technical Forum (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/)
-   -   76 won't shift up/down or into neutral when hot. (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/667441-76-wont-shift-up-down-into-neutral-when-hot.html)

dingdong 05-25-2019 10:03 AM

76 won't shift up/down or into neutral when hot.
 
When the bike has been ridden until the engine is hot it is extremely hard to shift when stopped. While moving it shifts okay. It's as if the shifter is jammed. No movement at all. This is up/down or into neutral. When it cools down it then shifts fine again. I have replaced the clutch pack as well as the clutch scavenger pump. No change! I'm at a loss at this point. Perhaps the shift forks are bad but it seems to me there would still be movement in the shifter even with bad forks. Also if I turn the engine off it shifts, not smooth but it does shift. Any thoughts???

Sprocketrocket55 05-25-2019 10:27 AM

Clutch draging? Put it on the center stand to see if it will shift and check if the clutch is fully releasing.

Sent from my SM-J320V using Tapatalk

dingdong 05-25-2019 10:58 AM

The clutch is working and adjusted properly. No problem there.

Sprocketrocket55 05-25-2019 11:22 AM

If it shifts when the engine is off, then something is causing pressure on the gears. Possibly something in the clutch basket or bearing. That's why you should try it hot and on the centerstand to see if there is a drag. Will the rear wheel stay still in gear, running and the clutch in?

Sent from my SM-J320V using Tapatalk

dingdong 05-25-2019 02:14 PM

Bike on centerstand, first gear, clutch in. No wheel spin.

Sprocketrocket55 05-25-2019 02:22 PM

Odd, the shifter linkage inside the front cover? Could be something in there gone wrong. But you wouldn't be able to check it hot

Sent from my SM-J320V using Tapatalk

dingdong 05-25-2019 02:46 PM

When hot and in first or second gear and I attempt to go into neutral the shifter just won't budge. As in won't move at all. Turn the key off and will shift but not easily. Strange.

Sprocketrocket55 05-25-2019 02:51 PM

Maybe a bent shifter shaft, could be seizing up in the case when hot , something to check.

Sent from my SM-J320V using Tapatalk

Sprocketrocket55 05-25-2019 02:53 PM

But I don't see how it would make a difference with the engine not running. I guess it is right next to the exhaust pipes

Sent from my SM-J320V using Tapatalk

Sprocketrocket55 05-25-2019 03:05 PM

You should be able to move the shifter shaft a little bit. But if you can't move it at all without resistance then it must be seizing in the case. The linkage should have some slack until it engages the shift drum.

Sent from my SM-J320V using Tapatalk


All times are GMT -5. The time now is 03:40 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.

 
For the best viewing experience please update your browser to Google Chrome