Steve Saunders Goldwing Forums

Steve Saunders Goldwing Forums (https://www.goldwingfacts.com/forums/)
-   Goldwing Technical Forum (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/)
-   -   CB issues for 1988 Honda Goldwing 1500 (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/667575-cb-issues-1988-honda-goldwing-1500-a.html)

GinaTia 06-04-2019 12:16 PM

CB issues for 1988 Honda Goldwing 1500
 
I am sure this has been said before or asked before but I am new here and I am getting really frustrated with my CB now.

So my husband and got our Goldwing a few months ago without CB mics (no big deal we ordered some) we got ours in and nothing. We can talk to each other just fine but when we talk to other people it sounds like we are from Mars or something. We cleaned everything in and around the antenna and still nothing. We can hear everyone just fine but no one understands us! So what was the next thing to do...go buy a new antenna kit which we did and we installed it and now NOTHING!! We can't hear anyone and they can not hear us. What are we missing?

Bike...and Dennis 06-04-2019 12:25 PM

Please fill in your profile.

siouxindian 06-04-2019 12:27 PM

:welc:

GinaTia 06-04-2019 12:34 PM

Quote:

Originally Posted by Bike...and Dennis (Post 5845295)
Please fill in your profile.

I have tried and I do not see where to do that at.

trike lady 06-04-2019 01:13 PM

Quote:

Originally Posted by GinaTia (Post 5845299)
I have tried and I do not see where to do that at.

Are you using a phone or computer? or you can post your location bike info, city and state and one of the moderators can fill it in for you.
If the CB worked prior to the antenna change, you may want to reinstall it and find a CB shop (usually at truck stops) to tune the set up with an SWR meter.

GinaTia 06-04-2019 01:25 PM

I am on a phone right now. I have 1988 1500 Honda goldwing and I am located in Alabama.

trike lady 06-04-2019 01:30 PM

Like magic its there. I don't believe you have access to the user cp on the phone.

DBohrer 06-04-2019 01:57 PM

If you could receive CB calls with the "old antenna" and now can't with the "new antenna", that indicates something happened with the install of the new antenna.

Have you made sure the antenna mount is grounded good....??

Have you tried connecting a ground wire from one of the antenna mounting bolts to a ground on the frame....??

Have you cleaned the antenna connection (cable) good where it plugs in.....??

Just a couple items to check before going further...........!!


Quote:

Originally Posted by GinaTia (Post 5845291)
I am sure this has been said before or asked before but I am new here and I am getting really frustrated with my CB now.

So my husband and got our Goldwing a few months ago without CB mics (no big deal we ordered some) we got ours in and nothing. We can talk to each other just fine but when we talk to other people it sounds like we are from Mars or something. We cleaned everything in and around the antenna and still nothing. We can hear everyone just fine but no one understands us! So what was the next thing to do...go buy a new antenna kit which we did and we installed it and now NOTHING!! We can't hear anyone and they can not hear us. What are we missing?


AZgl1800 06-04-2019 05:22 PM

3 Attachment(s)
Quote:

Originally Posted by trike lady (Post 5845305)
Like magic its there. I don't believe you have access to the user cp on the phone.

Really depends on how the cellphone user is accessing our site.
The apps made for it are junk, I deleted all of them from my Android phone.

I am using the Android Firefox Browser and it works just fine to view threads, but I am not seeing a way to get to the Control Panel with it. :frown2:

In Landscape Mode it looks almost like the view we see in our PCs.
In standard vertical mode, you can see the full menu of Forums, but there is no listing for Control Panel.

I suspect that it would be way too busy to make that work on a cellphone.
So, we moderators must be alert to ask if the user is on a cellphone, and does not have a PC.... if so, we need to fill in your profile.

You can select "Full Version" and get the menu to go to the Control Panel, but when you get there you just see a menu back to Enhanced Mobile mode.

trike lady 06-04-2019 05:41 PM

Found this site on info for CB radios, the info here may help you. https://www.wearecb.com/troubleshooting-cb-radios.html
https://www.wearecb.com/how-to-tune-cb-antenna.html
I found trying to view the forum on the phone very frustrating, its too small.


All times are GMT -5. The time now is 06:44 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.

 
For the best viewing experience please update your browser to Google Chrome