CB issues for 1988 Honda Goldwing 1500 - Steve Saunders Goldwing Forums
 4Likes
Reply
 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 06-04-2019, 12:16 PM Thread Starter
Junior Member
 
Join Date: May 2019
Location: Alabama
Year: 1988
Make: Honda
Model: GL1500/6 Trike
Posts: 7
CB issues for 1988 Honda Goldwing 1500

I am sure this has been said before or asked before but I am new here and I am getting really frustrated with my CB now.

So my husband and got our Goldwing a few months ago without CB mics (no big deal we ordered some) we got ours in and nothing. We can talk to each other just fine but when we talk to other people it sounds like we are from Mars or something. We cleaned everything in and around the antenna and still nothing. We can hear everyone just fine but no one understands us! So what was the next thing to do...go buy a new antenna kit which we did and we installed it and now NOTHING!! We can't hear anyone and they can not hear us. What are we missing?
GinaTia is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 06-04-2019, 12:25 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,749
Please fill in your profile.

Why ain't we ridin'?
Bike...and Dennis is online now  
post #3 of 22 (permalink) Old 06-04-2019, 12:27 PM
life is good
 
siouxindian's Avatar
 
Join Date: Sep 2008
Location: tulsa, Oklahoma, USA
Year: 1991
Make: gl 1500 interstate
Model: 91 interstate
Posts: 1,154

life is good.
siouxindian is online now  
Sponsored Links
Advertisement
 
post #4 of 22 (permalink) Old 06-04-2019, 12:34 PM Thread Starter
Junior Member
 
Join Date: May 2019
Location: Alabama
Year: 1988
Make: Honda
Model: GL1500/6 Trike
Posts: 7
Quote:
Originally Posted by Bike...and Dennis View Post
Please fill in your profile.
I have tried and I do not see where to do that at.
GinaTia is offline  
post #5 of 22 (permalink) Old 06-04-2019, 01:13 PM
Magic Moderator
 
trike lady's Avatar
 
Join Date: Jun 2010
Location: Lovington, NM
Model: No more Wings, Gold or Silver
Posts: 4,141
Garage
Quote:
Originally Posted by GinaTia View Post
I have tried and I do not see where to do that at.
Are you using a phone or computer? or you can post your location bike info, city and state and one of the moderators can fill it in for you.
If the CB worked prior to the antenna change, you may want to reinstall it and find a CB shop (usually at truck stops) to tune the set up with an SWR meter.
flylow likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Retired trike builder.
I dislike Spam, too much sodium.
trike lady is offline  
post #6 of 22 (permalink) Old 06-04-2019, 01:25 PM Thread Starter
Junior Member
 
Join Date: May 2019
Location: Alabama
Year: 1988
Make: Honda
Model: GL1500/6 Trike
Posts: 7
I am on a phone right now. I have 1988 1500 Honda goldwing and I am located in Alabama.
GinaTia is offline  
post #7 of 22 (permalink) Old 06-04-2019, 01:30 PM
Magic Moderator
 
trike lady's Avatar
 
Join Date: Jun 2010
Location: Lovington, NM
Model: No more Wings, Gold or Silver
Posts: 4,141
Garage
Like magic its there. I don't believe you have access to the user cp on the phone.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Retired trike builder.
I dislike Spam, too much sodium.
trike lady is offline  
post #8 of 22 (permalink) Old 06-04-2019, 01:57 PM
Senior Member
 
DBohrer's Avatar
 
Join Date: Aug 2009
Location: Silver Spring, Maryland, USA
Year: 1967
Make: BSA Royal Star
Posts: 3,311
If you could receive CB calls with the "old antenna" and now can't with the "new antenna", that indicates something happened with the install of the new antenna.

Have you made sure the antenna mount is grounded good....??

Have you tried connecting a ground wire from one of the antenna mounting bolts to a ground on the frame....??

Have you cleaned the antenna connection (cable) good where it plugs in.....??

Just a couple items to check before going further...........!!


Quote:
Originally Posted by GinaTia View Post
I am sure this has been said before or asked before but I am new here and I am getting really frustrated with my CB now.

So my husband and got our Goldwing a few months ago without CB mics (no big deal we ordered some) we got ours in and nothing. We can talk to each other just fine but when we talk to other people it sounds like we are from Mars or something. We cleaned everything in and around the antenna and still nothing. We can hear everyone just fine but no one understands us! So what was the next thing to do...go buy a new antenna kit which we did and we installed it and now NOTHING!! We can't hear anyone and they can not hear us. What are we missing?
DBohrer is online now  
post #9 of 22 (permalink) Old 06-04-2019, 05:22 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,166
Garage
Quote:
Originally Posted by trike lady View Post
Like magic its there. I don't believe you have access to the user cp on the phone.
Really depends on how the cellphone user is accessing our site.
The apps made for it are junk, I deleted all of them from my Android phone.

I am using the Android Firefox Browser and it works just fine to view threads, but I am not seeing a way to get to the Control Panel with it.

In Landscape Mode it looks almost like the view we see in our PCs.
In standard vertical mode, you can see the full menu of Forums, but there is no listing for Control Panel.

I suspect that it would be way too busy to make that work on a cellphone.
So, we moderators must be alert to ask if the user is on a cellphone, and does not have a PC.... if so, we need to fill in your profile.

You can select "Full Version" and get the menu to go to the Control Panel, but when you get there you just see a menu back to Enhanced Mobile mode.
Attached Images
File Type: jpg Android.jpg (43.0 KB, 3 views)
File Type: jpg Full Version.jpg (72.9 KB, 2 views)
File Type: jpg Menu.jpg (71.9 KB, 2 views)
trike lady likes this.
AZgl1800 is online now  
post #10 of 22 (permalink) Old 06-04-2019, 05:41 PM
Magic Moderator
 
trike lady's Avatar
 
Join Date: Jun 2010
Location: Lovington, NM
Model: No more Wings, Gold or Silver
Posts: 4,141
Garage
Found this site on info for CB radios, the info here may help you. https://www.wearecb.com/troubleshooting-cb-radios.html
https://www.wearecb.com/how-to-tune-cb-antenna.html
I found trying to view the forum on the phone very frustrating, its too small.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Retired trike builder.
I dislike Spam, too much sodium.
trike lady is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome