need help with fuel pump issue - Steve Saunders Goldwing Forums

Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 06-13-2019, 01:14 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Location: Southeast, Missouri
Year: 1984
Make: Honda
Model: GL1200I
Posts: 6
need help with fuel pump issue

I have an 84 GL1200 Interstate it was parked for 4 months because I was working over the road. I had started the bike a couple times in that 4 months just to keep it running. About a month ago I tried to start it to go for a ride and the fuel pump was not working. (last summer i had heard the pump ticking loud a few times so i was waiting for it to go out) so I bought a new pump and replaced it but the new one worked for about 15 seconds while cranking the motor and it stoped. So I finally found the relay and jumped around it and got nothing. So I ran 12 volt straight from the battery to the pump both old and new both and they both act like they are shorted out inside. I can open the points on the pump and hook up 12 volts and its fine but as son as I release the points and let them close I get heated wires and acts like it has a short. When Im hooking them direct to 12v I am doing so independant of the bike so im not burning up the wireing of the bike.

Any help would be wonderful. Thanks in advance
Kpritchett70 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-13-2019, 01:23 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,721
Wish you would please fill in your profile.

Also, last time you had an issue you left everybody hanging and didn't post your resolution. I assume there was a resolution as the bike seems to be back on the road.

Anyway, was the first pump OEM, and what pump did you use to replace it?

Why ain't we ridin'?
Bike...and Dennis is online now  
post #3 of 11 (permalink) Old 06-13-2019, 01:49 PM
Member
 
TonimusMaximus's Avatar
 
Join Date: Jun 2017
Location: Phoenix, AZ
Year: 1984
Make: Honda
Model: GL1200I
Posts: 114
Garage
Correct me if I'm wrong, but isn't the fuel pump a pulse driven pump? I don't think it'll run on straight 12v.

A well regulated militia, being necessary to the security of a free state, the right of the people to keep and bear arms shall not be infringed.
TonimusMaximus is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 06-13-2019, 02:18 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,184
Garage
Quote:
Originally Posted by TonimusMaximus View Post
Correct me if I'm wrong, but isn't the fuel pump a pulse driven pump? I don't think it'll run on straight 12v.
No, the pump gets 12v when the engine is running or cranking, it is the pump that does the pulsing.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #5 of 11 (permalink) Old 06-13-2019, 08:31 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Location: Southeast, Missouri
Year: 1984
Make: Honda
Model: GL1200I
Posts: 6
Update: The relay has continuity all the time between the black and white wires.The plug in going to the fuel pump has ground on both wires at all times untill you crank the motor and then the black wire alternates from ground to power to ground and so on until you stop cranking the motor. Im a pretty good mechanic but im lost on this one.
Kpritchett70 is offline  
post #6 of 11 (permalink) Old 06-13-2019, 09:12 PM
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 87
holly regulator fuel press 1-4 psi 9012702023 427-12804 just got this . thought this might help
Attached Images
File Type: jpg 20190613_220519.jpg (115.3 KB, 11 views)

Last edited by brownfoxx1; 06-14-2019 at 01:07 PM.
brownfoxx1 is online now  
post #7 of 11 (permalink) Old 06-17-2019, 09:24 AM Thread Starter
Junior Member
 
Join Date: Jul 2017
Location: Southeast, Missouri
Year: 1984
Make: Honda
Model: GL1200I
Posts: 6
Quote:
Originally Posted by Bike...and Dennis View Post
Wish you would please fill in your profile.

Also, last time you had an issue you left everybody hanging and didn't post your resolution. I assume there was a resolution as the bike seems to be back on the road.

Anyway, was the first pump OEM, and what pump did you use to replace it?
Yes the first pump was oem and I replaced it with a Honda pump
Kpritchett70 is offline  
post #8 of 11 (permalink) Old 06-17-2019, 10:05 AM
Senior Member
 
Join Date: Oct 2006
Location: Green Bay, Wisconsin, USA
Year: 1999
Make: GL1500 SE
Posts: 5,541
The way the pump works is that an electromagnet pulls a piston forward until it opens the points. As it travels forward it also compresses the return pressure spring. The piston has a pumping diaphragm connected to it. When the points open power is cut off to the electromagnet and the spring in the pump will push the piston and diaphragm back home.That is if the pump is empty. If there is fuel in the pump that puel is under pressure from the spring. When the piston moves back the points close and complete the circuit then it all starts over again. If all is working the pump will pulse back and forth pumping fuel. It is not uncommon for a good pump to click when it hits the end of it's travel. If you have the pump disassembled for testing it can not work if the piston can not hit the points. A good working pump if assembled and all is well will make a chattering or clicking noise A good pump thhat is full of fuel will stop pumping and just hold puel pressure . The reason is the fuel pressure un front of the diaphragm will not allow the spring to push the piston far enough to close the points. If the bike is running it would use some fuel, the fuel in front of the diaphragm would go to the carbs. Then the piston could close the points and do another pump cycle or two.
So....when your old pump was clocking it might have been working OK if it was clicking every so often. The new one probably does not make a click but still should make a bumping noise when the piston hits bottom.
If you have the pump apart and it can not open the points at the end of it's travel you have a lot of current going through the electromagnet and might well get pretty warm.
Are you sure you are chasing the right issue? Does the bike run if you spritz some fuel in the carbs? It should if fuel is the issue.

Mike

Worked on the "big rigs" for 45 years now just riding my Wing whenever I can. Gets cold in Wisconsin.
redwing52 is online now  
post #9 of 11 (permalink) Old 06-17-2019, 07:22 PM
Member
 
brownfoxx1's Avatar
 
Join Date: May 2018
Location: peru,in
Year: 1993
Make: gl-1500
Model: Interstate with roadsmith trike HT1500 kit
Posts: 87
i think the honda fuel pump is too high as pressure 6=8 psi. goldwing use low pressure fuel pumps.check your specs. you may be over pressureizing the system.
brownfoxx1 is online now  
post #10 of 11 (permalink) Old 07-07-2019, 08:46 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Location: Southeast, Missouri
Year: 1984
Make: Honda
Model: GL1200I
Posts: 6
Okay guys I'm sorry I haven't been on in a while I've been out of town working. The bike is still not running. Yes it will run if I put fuel down the breather box are a little touch of starting fluid to bike will start and run. the pump is not pumping nothing no noise no vibration no fuel coming out of the tank no fuel going through the pump.
Kpritchett70 is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome