Steve Saunders Goldwing Forums

Steve Saunders Goldwing Forums (https://www.goldwingfacts.com/forums/)
-   Goldwing Technical Forum (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/)
-   -   2001 GL1800 CB Radio control issues (https://www.goldwingfacts.com/forums/2-goldwing-technical-forum/667829-2001-gl1800-cb-radio-control-issues.html)

DJChopperD 06-22-2019 09:50 PM

2001 GL1800 CB Radio control issues
 
Hello all,

I'm sorry if this has already been answered but i've searched and searched and have not found any discussion on the problem i have.

I just purchased a 2001 GL1800 and the CB controls are just not working 100%. For all 3 handlebar CB controls, moving the levers down, they all do what they are supposed to do. When i move the levers upwards, nothing happens. All 3 are the same. I have sprayed contact cleaner and moved the levers up and down to try and work the cleaner into the connections and that did not solve the issue. I cannot increase the squelch, volume, or make the channels go up.

Anyone here ever see this problem and have a fix?

thanks

Dan

DaveO430 06-22-2019 10:03 PM

Looks like there may be a break in the orange wire from the switches to the audio unit.

Peter Goldwing 06-23-2019 06:22 AM

I had this problem temporarily. In my opinion it is the switch.Put a bit more pressure on the switch when moving up. Work it a lot.Once it starts going it will be good for a long time. A few of the Honda switches are "use it or lose it" so cycle them once in a while even if you don't need their operation

DaveO430 06-23-2019 08:34 AM

Quote:

Originally Posted by Peter Goldwing (Post 5848933)
I had this problem temporarily. In my opinion it is the switch.

All of them at the same time?

tamathumper 06-23-2019 08:41 AM

Have you disassembled the switch unit, or are you spraying them from the outside?

Peter Goldwing 06-23-2019 03:49 PM

Quote:

Originally Posted by DaveO430 (Post 5848941)
All of them at the same time?

Nope. As a mater of fact I only had problem only channeling up.
But the problem he has encountered may have been there for a long time without him knowing. They added up.
Mine might not be working again since I very seldom ,almost never use my CB.

I had the cowling light switch go bad.

It might be a wire but I would say its more likely the switch(s)

flylow 06-23-2019 06:56 PM

Stop guessing. Get the book out and check continuity through the switches. Also check wire continuity as Dave suggested.

DJChopperD 06-23-2019 07:47 PM

Quote:

Originally Posted by DaveO430 (Post 5848901)
Looks like there may be a break in the orange wire from the switches to the audio unit.

Dave, you were bang on. The switches worked as they should in the continuity test. All the wires are making there way to the radio, but can't get anything on the orange wire. Now to trace where it is broken. I hope i don't have to take the fairing off to get to the harness in there, hopefully it is in the the lower handlebar area.

thanks everyone for your responses.

Dan

DaveO430 06-23-2019 10:05 PM

Quote:

Originally Posted by DJChopperD (Post 5849071)
hopefully it is in the the lower handlebar area.

That's the most likely area since it bends there when you turn the bars. There is a connector under the right pocket, A 14 pin blue.

DJChopperD 06-25-2019 07:57 PM

Quote:

Originally Posted by DaveO430 (Post 5849113)
That's the most likely area since it bends there when you turn the bars. There is a connector under the right pocket, A 14 pin blue.

Thanks for the advice Dave. I found the plug under the pocket and disconnected it. I had a continuity on the orange wire from the switch to the plug AND from the plug to the radio. I was stumped.
I checked all the wires on the switch to the plug and all were good. I plugged it back in and then plugged the radio, and poof, everything works. So either there was a lose connection, or maybe a broken wire in the switch box. But everything is working as it should and I am happy for your help.

have a good one.

Dan:laugh::laugh:


All times are GMT -5. The time now is 04:27 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.

 
For the best viewing experience please update your browser to Google Chrome