1500 FM no signal with Key in Run - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-14-2019, 04:20 PM Thread Starter
I think I was wrong once!
 
justwingnit's Avatar
 
Join Date: Jun 2012
Location: Cedar Lake, Indiana, 46303
Year: 1990
Make: GL1500
Model: 1990 GL 1500
Posts: 382
Garage
1500 FM no signal with Key in Run

If I turn my key to accessory FM radio works fine, turn key to run and the radio acts like I unplug the antenna, turn key back to accessory radio works fine again.

Anyone have any ideas?

L8r
Larry
1990 GL 1500 just got her 3/8/16
1986 GL1200A Aspencade, from 6/1/12 to 3/1/2016 have rode over 28,000 miles on her.
1982 KZ 1100 may have put 10000 miles on it in 10 years
Multiple Yamaha XS 750 & XS 850 One had a vetter fairing, bags and trunk
Honda CB400 Drove from Chicago to Tulsa Ok in 1984
Honda CB250 Enduro loved it from street to dirt and back again all the time.
YZ 250 never raced but rode alot, First bike ever was a mini bike with a Brigs engine.
justwingnit is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-14-2019, 06:37 PM
Member
 
DenverWinger's Avatar
 
Join Date: Jun 2017
Location: Denver CO
Year: 1993
Make: Honda
Model: GL1500 Aspencade 1980 GL1100 STD Vetter
Posts: 480
Might be interference from LED Lighting.. Got LEDs anywhere?

1972 CL-350 (1980-1988) sold
1978 Suzuki GS-550 (1985-2005) sold
1977 GL1000 (2002-2006) sold
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
DenverWinger is online now  
post #3 of 3 (permalink) Old 08-15-2019, 09:03 AM Thread Starter
I think I was wrong once!
 
justwingnit's Avatar
 
Join Date: Jun 2012
Location: Cedar Lake, Indiana, 46303
Year: 1990
Make: GL1500
Model: 1990 GL 1500
Posts: 382
Garage
Quote:
Originally Posted by DenverWinger View Post
Might be interference from LED Lighting.. Got LEDs anywhere?
Only almost every bulb on the bike. It did start acting up after I installed the fan cooled led headlights. It's time to unplug them and run a test.

Yes the LED fan cooled headlights are the problem.

Thanks for the reply DenverWinger

L8r
Larry
1990 GL 1500 just got her 3/8/16
1986 GL1200A Aspencade, from 6/1/12 to 3/1/2016 have rode over 28,000 miles on her.
1982 KZ 1100 may have put 10000 miles on it in 10 years
Multiple Yamaha XS 750 & XS 850 One had a vetter fairing, bags and trunk
Honda CB400 Drove from Chicago to Tulsa Ok in 1984
Honda CB250 Enduro loved it from street to dirt and back again all the time.
YZ 250 never raced but rode alot, First bike ever was a mini bike with a Brigs engine.

Last edited by justwingnit; 08-15-2019 at 08:43 PM.
justwingnit is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome