Forum page loads - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 09-08-2008, 11:11 AM Thread Starter
Passed On, R.I.P.
 
Bagmaster's Avatar
 
Join Date: May 2008
Location: Jonesville, South Carolina, USA
Posts: 10,509
Post imported post

Well, I finally decided to upgrade this machine to FireFox ver. 3.0.1 and I must say the forum pages load a lot faster with it at this time. We'll see what happens later tonight as more members are logged in to see if it slows down as usual.

The reply page still takes a little time to reload all the smileys but not as slow as before.

Michael
Too much chrome to polish, too little time!!
Have trailer, will travel!! Not all Wingers are old Wingers.

PGR member. Riding in memory of my father, Clyde D. Ward, USN. WWII

Myself, USN, Vietnam Vet. 68-72, 74-76
VF-194 aboard the USS. Oriskany
USS Saratoga, ships company

-----------------------------------
Bagmaster, our former forum Toolmaster and friend, is no longer with us. He passed away in February 2012.

The roads and byways, no matter how beautiful and exhilarating, are a lonelier place now. RIP Bagmaster (Baggy).
-----------------------------------
Bagmaster is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-08-2008, 11:26 AM
Senior Guru
 
Oregonwinger's Avatar
 
Join Date: Mar 2005
Location: Medford, Oregon, USA
Posts: 4,292
Garage
Post imported post

I know that that this morning, this site timed out, and finally reloaded upon re-try. It seems to make no difference at any particular time of day. The other sites load pretty fast, with exception of one other one, which is fairly slow loading.

BTW, that's with 3.0+ And, this post took awhile to load.

BOB

Knicknacks by Eric of Holland (former LTD rider)

80 Int., 85 Int., 85 LTD, 90/2000 1500, and now a 2006 Nav, Cabernet Red
Oregonwinger is offline  
post #3 of 5 (permalink) Old 09-09-2008, 12:28 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,820
Garage
Post imported post

I have intermittant results through the day. It seems that at least half of the time the response is almost immediate.

Other times, maybe only a couple of seconds after a fast load, the forum hangs for minutes. I can quit that page by hitting the escape key and click on a different thread and that thread will load in less than 2 seconds.

I can't seem to find any good pattern to the when or why.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 09-09-2008, 12:56 PM
Senior Member
 
Join Date: Nov 2007
Location: Courtland MS, , USA
Posts: 898
Post imported post

I have also found out this site loads faster with Firefox ver 3.0.1.........more so than Opera.
ddrumman2004 is offline  
post #5 of 5 (permalink) Old 09-09-2008, 01:21 PM
 
wingnut's Avatar
 
Join Date: Jul 2004
Location: Dublin, Ireland
Model: GL1800
Posts: 7,190
Send a message via Skype™ to wingnut
Post imported post

The emoticons have always been a problem, in that they all load even though only the initial ones are showing. I've been assured will be fixed in October when the software is updated. That alone will help reduce the overall load when the forum is busy.

Steve Saunders,
Founder Member & Admin.
wingnut is offline  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Miscellaneous Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum page loading slow dadztoy General Motorcycle Discussion Forum 4 11-23-2011 12:15 AM
maybe a custom goldwing page for this forum??? 2POCKETS General Motorcycle Discussion Forum 0 06-29-2009 06:51 PM
Those new forum pictures at the top of page englishted Miscellaneous Forum 16 02-16-2009 11:43 PM
Forum page will not backspace, return arrow sandcastcb750 General Motorcycle Discussion Forum 13 01-25-2009 10:12 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome