Mozilla Has Turned Into Godzilla. - Page 3 - Steve Saunders Goldwing Forums

 3Likes
Reply
 
LinkBack Thread Tools
post #21 of 26 (permalink) Old 11-27-2017, 05:29 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,157
Garage
Well blow me down.....

Mozilla wrote a new version for Linux, had a slight bug in it though, I installed as an update, and nada.... nothing worked. pick a bookmark, and just a blank page..... nothing would work.

so, uninstalled it, and installed as a new fresh install.

wallah!

that fixed it.... as yes, a lot of the old add ons won't work anymore, but they have a help file explaining why, and that they are working hard to make everything work again.... they just wnated to get it out as fast as they could, and let the users point out what is not working....

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
Sponsored Links
Advertisement
 
post #22 of 26 (permalink) Old 11-27-2017, 06:05 PM
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,149
Just to be clear John the Linux version was always there and the bug you mention would be with the Mint installer.

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is online now  
post #23 of 26 (permalink) Old 11-27-2017, 08:40 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,157
Garage
Quote:
Originally Posted by Ken Bergen View Post
Just to be clear John the Linux version was always there and the bug you mention would be with the Mint installer.

Nope!

it has NOT always been there.
I only install software from the Linux Mint software resource.

It only showed up for me today, after I got back home from my weekend holiday trip to visit my aunt..... while there, I was using my Verizon MiFi router, and that uses up my data plan.... I never download stuff or watch videos while away from home.

I tried once to install a Linux package that was not in the Linux Mint package and it crashed my computer.... will never do that again.

If Linux Mint does not list a package, I will not touch it.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
Sponsored Links
Advertisement
 
post #24 of 26 (permalink) Old 11-27-2017, 09:20 PM
Magic Moderator
 
trike lady's Avatar
 
Join Date: Jun 2010
Location: Lovington, NM
Model: No more Wings, Gold or Silver
Posts: 4,128
Garage
I have the Opera browser running on W7. I like it and it works well.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Retired trike builder.
I dislike Spam, too much sodium.
trike lady is offline  
post #25 of 26 (permalink) Old 11-28-2017, 02:37 PM
g29
Junior Member
 
Join Date: Nov 2017
Location: USA
Year: 2013
Make: Honda
Model: GL1800BD
Posts: 14
Prior to 57.0/64-bit, Firefox would crash with a lot of pages open. Since 57.0, it has sped up and no crashes so far.
AZgl1800 likes this.
g29 is offline  
post #26 of 26 (permalink) Old 11-28-2017, 05:41 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,157
Garage
yeah, the older versions of Firefox sure did have a penchant for crashing, but at least they always restarted and kept the same tabs open to the right websites.

aggravating as hell...

so far, with very little experience with 57, I can't remember if it has crashed or not... been on vacation with very poor Internet access.

back home now though.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
Reply

  Steve Saunders Goldwing Forums > Forums > Miscellaneous Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can you find Godzilla? 82gl1100iWingman Fun Forum 14 07-11-2012 09:06 AM
83 GL1100 no lights when turned off and turned on... grizly Goldwing Technical Forum 2 11-23-2010 03:24 PM
I turned 40 GSMacLean Miscellaneous Forum 16 01-23-2009 12:06 AM
GodZilla here in California Godzilla New Members Introduction Forum 8 07-29-2008 04:46 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome