Forum Speed - Page 3 - Steve Saunders Goldwing Forums

 1Likes
Reply
 
LinkBack Thread Tools
post #21 of 36 (permalink) Old 08-10-2018, 04:39 PM
Banned
 
Join Date: Apr 2017
Location: doyline, la.
Year: 1986
Make: honda
Model: gl1200A
Posts: 500
Quote:
Originally Posted by AZgl1800 View Post
yeah, i just lambasted them in the Staff support forum about that....

I now have NoScript turned on and ignoring the Google links.

theydont care, they own most of the forums in the usa and canada, maybe theworld. commies, democrats, f--kem.

Last edited by DaveO430; 08-10-2018 at 06:32 PM.
claydbal is offline  
Sponsored Links
Advertisement
 
post #22 of 36 (permalink) Old 08-10-2018, 04:45 PM
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,148
It's strange that I'm seeing something total different.

I'm a times getting a 10 to 20 second "waiting for goldwingfacts.com", the page then loads and is readable while it goes through the rest of the giggery poky.

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is offline  
post #23 of 36 (permalink) Old 08-10-2018, 06:36 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 24,194
Garage
Quote:
Originally Posted by claydbal View Post
theydont care, they own most of the forums in the usa and canada, maybe theworld. commies, democrats, f--kem.
I don't know that they don't care but most of the time they act as if we are lying to them or don't know anything and some of the time it's as if they speak a different language and don't understand what we are trying to tell them. It's kind of like talking to a lawyer.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
Sponsored Links
Advertisement
 
post #24 of 36 (permalink) Old 08-11-2018, 01:44 PM Thread Starter
Senior Member
 
Foodman's Avatar
 
Join Date: Mar 2008
Location: Stockton, California, USA
Model: 2006 1800
Posts: 55,260
Looks like things are still the same.....

Back to riding after a 30 yr lay off.. Started with a 86 Magna 750 on to a 02 Shadow 1100,99 Magna 750,91 ST1100, finaly a 93 Wing.. and now an 06 1800 Loven Life...
Foodman is offline  
post #25 of 36 (permalink) Old 08-11-2018, 02:57 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,141
Garage
it comes and goes in spurts.

I click on a few links and it responds fast.

then just as I get to thinking that "maybe it is fixed", on the next click, nothing for almost half a minute.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
post #26 of 36 (permalink) Old 08-11-2018, 05:18 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,729
Don't know why, but I'm not getting that much lag time. A little more when the forum is busy, but still not the issues you guys are reporting.

Why ain't we ridin'?
Bike...and Dennis is offline  
post #27 of 36 (permalink) Old 08-11-2018, 05:53 PM
Senior Member
 
AaronzDad's Avatar
 
Join Date: Jul 2013
Location: Muskego, Wisconsin
Year: 1987
Model: GL1200A Aspencade
Posts: 707
Still not having those problems here. This site runs slower than other places on the interwebs but there's nothing extreme or really any changes recently.

I've noticed many of you having serious problems are out west. Maybe the wildfires are screwing up the pipes? Everything is getting re-routed causing delays?

Or it could be aliens. Damn martians.


EDIT: This post took 4 seconds to upload and appear.


EDIT2: ^^That edit^^ took 2.5 seconds to upload and appear.
AaronzDad is offline  
post #28 of 36 (permalink) Old 08-11-2018, 06:37 PM Thread Starter
Senior Member
 
Foodman's Avatar
 
Join Date: Mar 2008
Location: Stockton, California, USA
Model: 2006 1800
Posts: 55,260
So we should blame Smokey Bear for poor fire control.....

Back to riding after a 30 yr lay off.. Started with a 86 Magna 750 on to a 02 Shadow 1100,99 Magna 750,91 ST1100, finaly a 93 Wing.. and now an 06 1800 Loven Life...
Foodman is offline  
post #29 of 36 (permalink) Old 08-11-2018, 06:44 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,141
Garage
it still slow for me 9 seconds + just to click on 'new post' in this thread and that is with my SpeedTest.net showing that I am getting 10.5Mbps

https://i.imgur.com/87H3n6S.png

and a previous post took almost 7 seconds

https://i.imgur.com/SkLi9g8.png
AZgl1800 is online now  
post #30 of 36 (permalink) Old 08-11-2018, 06:46 PM
Senior Member
 
AaronzDad's Avatar
 
Join Date: Jul 2013
Location: Muskego, Wisconsin
Year: 1987
Model: GL1200A Aspencade
Posts: 707
I still suspect the martians.

I never trusted those guys.
AaronzDad is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Miscellaneous Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum Speed --- Please be patient AZgl1800 Miscellaneous Forum 72 03-28-2011 12:38 PM
slow speed forum Ol Stevie Boy General Motorcycle Discussion Forum 5 03-28-2011 09:29 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome