Western's Site is Broken. - Page 2 - Steve Saunders Goldwing Forums

 1Likes
Reply
 
LinkBack Thread Tools
post #11 of 25 (permalink) Old 09-29-2018, 01:53 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,140
Garage
the cookies are in the browsers... not the computer.


they were just down for maintenace, all servers have to have time off duty.


it is working fine now

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
Sponsored Links
Advertisement
 
post #12 of 25 (permalink) Old 09-29-2018, 01:01 PM Thread Starter
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,729
It will work for me if I select the year and model from the drop-down list on the left. If I try to open something from the "SELECT YEAR" and "SELECT MODEL" windows, the screen goes blank, as originally reported.

Why ain't we ridin'?
Bike...and Dennis is offline  
post #13 of 25 (permalink) Old 09-29-2018, 01:34 PM
Magic Moderator
 
trike lady's Avatar
 
Join Date: Jun 2010
Location: Lovington, NM
Model: No more Wings, Gold or Silver
Posts: 4,111
Garage
Do you have another computer to try to open it on?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Retired trike builder.
I dislike Spam, too much sodium.
trike lady is offline  
Sponsored Links
Advertisement
 
post #14 of 25 (permalink) Old 09-29-2018, 02:14 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,140
Garage
Quote:
Originally Posted by Bike...and Dennis View Post
It will work for me if I select the year and model from the drop-down list on the left. If I try to open something from the "SELECT YEAR" and "SELECT MODEL" windows, the screen goes blank, as originally reported.

I don't know where you are starting from Dennis.


parts? main menu? brand?
if I start at OEM Honda parts,

I get this menu https://i.imgur.com/qlD9h2h.png


and follow that down, it all works just fine.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
post #15 of 25 (permalink) Old 09-29-2018, 04:15 PM Thread Starter
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,729
Start farther in than that. '87I is already open.

Why ain't we ridin'?
Bike...and Dennis is offline  
post #16 of 25 (permalink) Old 09-29-2018, 08:15 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,140
Garage
Dennis,
change the power supply on your computer, it is all frogged up




https://i.imgur.com/YKvu3xh.png


nothing wrong from this end.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
post #17 of 25 (permalink) Old 09-29-2018, 08:41 PM Thread Starter
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,729
Can you open a model from the "Select" window's drop downs? I'd like to know if it is my computer or a glitch on their server.

Why ain't we ridin'?
Bike...and Dennis is offline  
post #18 of 25 (permalink) Old 09-29-2018, 09:01 PM
Magic Moderator
 
trike lady's Avatar
 
Join Date: Jun 2010
Location: Lovington, NM
Model: No more Wings, Gold or Silver
Posts: 4,111
Garage
I started from the home page, went to OEM parts and then shop oem parts, clicked 'Motorcycle Parts' and on the page with years, selected a year and model and it brought be to 'Parts Listing' page, I selected the area I wanted to check parts for (I selected 'Shelter') and it brought me to the page. It still works for me.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Retired trike builder.
I dislike Spam, too much sodium.
trike lady is offline  
post #19 of 25 (permalink) Old 09-29-2018, 09:23 PM
Junior Grue
 
Ken Bergen's Avatar
 
Join Date: Jun 2010
Location: Chilliwack, British Columbia, Canada
Model: 1984 Interstate "Canadian"
Posts: 8,148
Quote:
Originally Posted by Bike...and Dennis View Post
I'd like to know if it is my computer or a glitch on their server.
It would appear to their problem as the select bar does nothing here.

Advise given here is free and comes with no warranty "Caveat emptor"

Ken.
Ken Bergen is offline  
post #20 of 25 (permalink) Old 09-29-2018, 10:08 PM Thread Starter
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,729
Thank you Ken. That answers my question.

It's been like this for a couple of weeks, so maybe it's a new normal.

Why ain't we ridin'?
Bike...and Dennis is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Miscellaneous Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
I am new to this site. This is a great site so far. vettster New Members Introduction Forum 23 02-09-2010 05:50 PM
site plastic broken on Mastercyclinder- can they be repaired??? Grizly-Triker Goldwing Technical Forum 8 07-19-2008 06:24 AM
broken spark plug wire? broken spark plug boot? AmpGoes211 Goldwing Technical Forum 8 03-29-2008 07:36 AM
Western Washington Poker Run erxkeel Events 21 04-20-2007 06:38 PM
Who are the Western Washington riders here??? Winterhawk General Motorcycle Discussion Forum 16 07-22-2006 12:07 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome