Forum ?? - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 08-06-2019, 07:40 PM Thread Starter
Member
 
biker4jesus's Avatar
 
Join Date: Jan 2010
Location: Buckeye Lake, Ohio, USA
Year: 1995
Make: Aspencade
Model: Aspencade 200,045 miles 11-5-18
Posts: 85
Forum ??

I posted something on the technical forum. I only had one reply. Now the thread has a check mark with it and also the thread is not highlighted like the others. Why would it be like this?

Tony D
biker4jesus is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-06-2019, 08:47 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,516
That's the title of the thread?

Why ain't we ridin'?
Bike...and Dennis is offline  
post #3 of 9 (permalink) Old 08-06-2019, 09:26 PM Thread Starter
Member
 
biker4jesus's Avatar
 
Join Date: Jan 2010
Location: Buckeye Lake, Ohio, USA
Year: 1995
Make: Aspencade
Model: Aspencade 200,045 miles 11-5-18
Posts: 85
The title was "1500 pinging getting worse". I did get another reply with some seemingly good advice. Not sure why some threads are highlighted and some not. Some threads have check marks, others do not.

Tony D
biker4jesus is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 08-06-2019, 11:31 PM
Moderator
 
Bike...and Dennis's Avatar
 
Join Date: Feb 2009
Location: Glendale, Arizona, USA
Model: 1987 GL1200 Interstate 290,000 miles
Posts: 21,516
I don't see what you are seeing. It shows 5 responses.

Why ain't we ridin'?
Bike...and Dennis is offline  
post #5 of 9 (permalink) Old 08-07-2019, 01:11 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,803
Garage
Quote:
Originally Posted by biker4jesus View Post
I posted something on the technical forum. I only had one reply. Now the thread has a check mark with it and also the thread is not highlighted like the others. Why would it be like this?
there is an explanation of what those marks mean on the main page iirc, at the bottom.

I'm trying to find what the arrow check mark means, this is displayed at the bottom of the main page

This Forum Contains New Posts
This Forum Contains No New Posts

those two symbols are on the "Forums" page which shows all of the forums.

IF, you will go into the Technical Forum by itself, and then hover the mouse arrow above the symbol on each thread, a popup will show with Text explaining what that symbol means.

this one means "you have new posts in your thread"
AZgl1800 is online now  
post #6 of 9 (permalink) Old 08-07-2019, 01:19 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,803
Garage
Up at the top, in the Title Bar, you will see 'New Posts' with this link https://www.goldwingfacts.com/forums...tnew&exclude=8

Those 3 dots are hiding half of the link, it is actually like this ...../forums/search.php?do=getnew&exclude=8 and here I put 3 dots in front of the link to prevent the server from modifying the text.

you can experiment with modifying that link to exclude certain forums.
the '8' for me, means 'Fun Forum' as I never, ever, look at that one.

I have my Firefox Home Page setup to look like this
https://www.goldwingfacts.com/forums...exclude=8,11,7

This is actually like the, .../forums/search.php?do=getnew&exclude=8,7,11
if you try to copy that, you must provide the full link, the 3 dots are hiding "https://www.goldwingfacts.com"


That excludes
  • New Members
  • Fun forum
  • For Sale

This is because as a Moderator, the most important thing for me to see immediately is new Posts only in the main forums.

Once I have reviewed all of the "Critical forums" ( IMO )
I then click on the Command Bar "New Posts" which will show every single thread everywhere, that has a new post.

this gives me a lot of filtering capability depending on my needs ATM.
AZgl1800 is online now  
post #7 of 9 (permalink) Old 08-07-2019, 01:24 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,803
Garage
Quote:
Originally Posted by biker4jesus View Post
I posted something on the technical forum. I only had one reply. Now the thread has a check mark with it and also the thread is not highlighted like the others. Why would it be like this?
The "Highlight" means a thread that you have have clicked on before, the thread colors change depending on whether you have seen that thread, or never have clicked on that thread's TITLE.

if all you do, is click on the little green arrow to the left, all you will see is the "new posts", and the title color will not change.

Look at this image of the Technical Forum:
the Bright Blue links are ones that I have never clicked on the Title. that does not mean I have not read posts there, it only means that I have never clicked on the actual Title of that Thread.

All of the RED titles are the ones that I have clicked on the actual TITLE link.


AZgl1800 is online now  
post #8 of 9 (permalink) Old 08-07-2019, 01:30 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,803
Garage
You can specify in your Browser Preferences exactly what color you want the links to be for:
* clicked on
* not click on.

just because mine are Blue and Red, does not mean that is what you will see.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
post #9 of 9 (permalink) Old 08-09-2019, 09:00 PM Thread Starter
Member
 
biker4jesus's Avatar
 
Join Date: Jan 2010
Location: Buckeye Lake, Ohio, USA
Year: 1995
Make: Aspencade
Model: Aspencade 200,045 miles 11-5-18
Posts: 85
Hey guys thanks for the education

Tony D
biker4jesus is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > General Motorcycle Discussion Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome