Steve Saunders Goldwing Forums - View Single Post - GL1500 Starting / Lighting Problem - Help Please!!

View Single Post
post #20 of (permalink) Old 02-27-2019, 11:25 AM
ALEX BERECZKY
Senior Member
 
ALEX BERECZKY's Avatar
 
Join Date: Feb 2010
Location: Anaheim, California, USA
Model: GL1500, GL1800
Posts: 2,741
Quote:
Originally Posted by Andy Cote View Post
"Removing the top box" is not as easy as it sounds. As suggested above, I would take out the half dozen screws and remove the bottom cover from the trunk - it encircles the trunk and pannier latches. That's going to give an idea of what's been messed with. Also above, the small cover covers on the bottom rear of the panniers may hide some surprises.

No one has mentioned checking the starter button. Known to get sticky and cause starter and headlight issues.



If you Unbolt the Top Box/Trunk (via 4 screws, from inside trunk), then you can lift it up enough (~1-2") to access all the wiring beneath... without actually removing the trunk.
You'll have to first remove the big U-shaped cover on the lower/rear of trunk, and the saddle bags too for side-access


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I void warranties


KJ6QFZ
Dark Side #590


GL1500, 1990SE, 220k miles
Front: Bridgestone Battlax BT45, 41psi
Rear: Austone 175R16, 50psi

GL1800, 2003, 60K miles [following virginity reconstruction]
Front: Bridgestone Battlax BT45, 41psi
Rear: Pirelli Winter Snowcontrol Series3, Run Flat, 41 psi
ALEX BERECZKY is offline  
 
 
For the best viewing experience please update your browser to Google Chrome