Steve Saunders Goldwing Forums - View Single Post - 82 1100 - Half of the Dash Lights are Dark

View Single Post
post #3 of (permalink) Old 04-21-2019, 10:14 AM Thread Starter
OldSchool_IsCool
Senior Member
 
OldSchool_IsCool's Avatar
 
Join Date: Nov 2010
Location: Kalamazoo, Michigan, USA
Year: 1982
Model: Interstate
Posts: 2,442
Garage
Thanks Dave!

I value your sage advice. You have more GL1100 knowledge in your pinky finger then I'll ever have. What's confusing me thou, is if you look at the wiring diagram I've attached, it shows the black/grey wire connected to fuse #2 as feeding the lights I'm having trouble with AS WELL AS the control unit and both spark units. so if my fuse is bad, shouldn't that take out the spark/control units as well? I'll test this theory after dinner tonight by pulling/testing #2 and seeing if she'll start. If the fuse is good AND she does not run with it removed, then the fault must be somewhere on the left side of the diagram.



Maybe my diagram is wrong??
Attached Images
File Type: jpg GL1100_Wiring_Diagram.jpg (152.3 KB, 8 views)

Bruce

Current Bikes:
---------------------
74 CB750 K4
77 CB550 K3
82 CM250C
82 GL1100 Interstate w/ Auburn Gemini (doublewide) Sidecar

Past Bikes:
------------------
What?? SELL a bike??

------------------
Can I have a motorcycle when I get old enough?
If you take care of it.
What do you have to do?
Lots of things. You've been watching me.
Will you show me all of them?
Sure.
Is it hard?
Not if you have the right attitudes. Its having the right attitudes that's hard.


PGR since 2011
OldSchool_IsCool is offline  
 
 
For the best viewing experience please update your browser to Google Chrome