Steve Saunders Goldwing Forums - View Single Post - Crap on a Cracker!

View Single Post
post #10 of (permalink) Old 05-22-2019, 10:20 AM
AZgl1800
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 56,556
Garage
we have 4 Samsung LED TV sets. all of them working just fine.


3 in the house, the Living Room keeps getting a bigger/newer one with a wider range of viewing. That one is now about 2 years old.


My bedroom has the previous one from the Living Room, age? 7 years plus


Cyndi's bedroom has the one I brought up from Phoenix, AZ 10 plus years ago and it was a few years old then.


The RV has the newest one, the speakers on it are not good enough for me to hear it well, bought it a year ago in Waco, TX the day after we bought the Toy Hauler and decided that 106F is too hot to travel, stopped at a very nice RV campground under trees and plugged in the roof top A/C unit..... ah the blessing of cool air and found a TV at a Walmart.... of course.



Going to swap the RV tv set with the one in my bedroom, it has good speakers, and the cords come out the edge of it, instead of the backside as the RV is.


the RV TV has to hang on brackets that loop over the top of a cabinet edge...
nowhere to mount a TV permanently, so cords out the back don't work so well, they get bent over flat and Kaput! pretty quick. we use HDMI and the 3 RGB cords from a DVD player on it.

~ John
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


What is the Forum Index?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Download it here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome