Steve Saunders Goldwing Forums - View Single Post - Eng rattle on my 94 gl 1500

View Single Post
post #10 of (permalink) Old 08-15-2019, 11:20 PM
AZgl1800
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,150
Garage
Quote:
Originally Posted by Htdog View Post
Change you oil back to OEM it will stop
making a flat statement like that, is fraught with emotions, and zero fact.

there is nothing special about Honda's oils, they are obtained from the Lowest Bidder, and that supplier changes from time to time.

I used to use Delo 400SE 15w40 when I owned gl1500s.

when that went away, and I bought an 1800, I changed to Rotella because Walmart sells it for ~$13/gallon

I have used T5 10w30, but changed to T6 5w40 for a personal reason.
IMO, the ADG problem is caused at engine startup by folks who wrap up the engine as soon as it starts..... using a 5w oil will drastically reduce the load on the ADG as it tries to spin up the Alternator when the engine starts.
( I have seen some folks state it is because people wrap up the engine to ~6,000 rpm )
Whatever.............

I make it a point, to never touch the throttle when starting the bike, until after it idles back down and the alternator is working.
Replacing an ADG gearset is not cheap.

for those unaware of the Rotella oils, the T4, T5, T6 are pure synthetics.
at least the ones I have been buying are.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome