Havent been getting email notifications - Steve Saunders Goldwing Forums

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 01-25-2015, 05:29 PM Thread Starter
Senior Something
 
ebanjo's Avatar
 
Join Date: Dec 2008
Location: Palmdale, California
Year: 1979
Make: Honda
Model: GL 1000
Posts: 13,223
Garage
Havent been getting email notifications

Win7, Thunderbird.

Have not received them for a few days now.

Seems to me they stopped after using the motorcycle.com app for iphone.

Happy Trails







My pic's

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ebanjo is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-25-2015, 07:11 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,149
Garage
Glenn,

I just reviewed your settings and did a force Save to over-ride what was there.

I did not see anything out of sorts, but I changed a couple items and then I put them back like you had them.

let me know if it starts working, or if it don't

if you do NOT receive them, you will need to get hold of your ISP and see if they have our website blacklisted.

that happens a lot for some reason.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
post #3 of 5 (permalink) Old 01-25-2015, 07:27 PM Thread Starter
Senior Something
 
ebanjo's Avatar
 
Join Date: Dec 2008
Location: Palmdale, California
Year: 1979
Make: Honda
Model: GL 1000
Posts: 13,223
Garage
Nothing has changed yet, Thanks for looking. I'll wait a few days.

Happy Trails







My pic's

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ebanjo is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 01-27-2015, 11:12 AM Thread Starter
Senior Something
 
ebanjo's Avatar
 
Join Date: Dec 2008
Location: Palmdale, California
Year: 1979
Make: Honda
Model: GL 1000
Posts: 13,223
Garage
Working again. Just got 106 past messages.

Happy Trails







My pic's

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ebanjo is offline  
post #5 of 5 (permalink) Old 01-28-2015, 11:12 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,149
Garage
Great, tnx for reporting back.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Test Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Email notifications ebanjo Test Forum 59 10-06-2012 04:36 PM
Email notifications Larry General Motorcycle Discussion Forum 5 08-09-2012 05:27 PM
No More Email Notifications for Me :( TitaniumWing Test Forum 2 09-07-2009 01:19 AM
Email Notifications tanygaer Miscellaneous Forum 7 06-09-2008 02:11 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome