Not recieving email notifications - Steve Saunders Goldwing Forums

Closed Thread
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 04-05-2015, 10:11 AM Thread Starter
Senior Member
 
Quick Cal's Avatar
 
Join Date: Mar 2015
Location: St. Louis Mo.
Model: 84 1200 Interstate
Posts: 756
Garage
Not recieving email notifications

Obviously I received initial registration email. So I don't think there's a problem with my isp blocking the site.

But I have not received one email from when someone replied to my threads. I do have my setting right. I think,,,lol.

Please advise. Thanks


72 Yamaha XS2 650

73 Yamaha TX750

82 Suzuki GS650G

84 GL1200 Interstate
Quick Cal is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-05-2015, 10:41 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,130
Garage
I have just sent you a PM and
I looked at your settings and they are correct, and as far as I know, there is no trouble with your ISP.

I noted in your settings that you are asking for immediate email notifications when someone posts to a thread that YOU STARTED.

I am making this reply post to test that feature for you.

So, you should have 2 email messages. 1 for the PM, and 1 for a post to this thread.

John

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
post #3 of 13 (permalink) Old 04-05-2015, 10:42 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,130
Garage
It takes a few minutes for the emails to get processed out and into my Yahoo inbox, not sure of the exact time delay but 5 minutes or so?

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 04-05-2015, 10:47 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,130
Garage
I made a thread for myself, and then made 3 replies to it.
been about 2 minutes and nothing in my inbox either.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
post #5 of 13 (permalink) Old 04-05-2015, 11:13 AM Thread Starter
Senior Member
 
Quick Cal's Avatar
 
Join Date: Mar 2015
Location: St. Louis Mo.
Model: 84 1200 Interstate
Posts: 756
Garage
No emails. Been quit awhile. I did get a pm message while on the site though.


72 Yamaha XS2 650

73 Yamaha TX750

82 Suzuki GS650G

84 GL1200 Interstate
Quick Cal is offline  
post #6 of 13 (permalink) Old 04-05-2015, 11:35 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,130
Garage
Well lawsy me, look at what is in my Yahoo email inbox.... took a half hour at least.
I think the forum is just very slow at processing this stuff.

To
  • me





Dear AZgl1800,

Quick Cal has just replied to a thread you have subscribed to entitled - Not recieving email notifications - in the Test Forum forum of Steve Saunders Goldwing Forums.

This thread is located at:
https://www.goldwingfacts.com/forums/...-new-post.html

Here is the message that has just been posted:
***************
No emails. Been quit awhile. I did get a pm message while on the site though.
***************


and looky here too......



To
  • me





Dear AZgl1800,

Quick Cal has just replied to a thread you have subscribed to entitled - Cleaning carbs. Do I need to drill out pilot plugs and other questions - in the Goldwing Technical Forum forum of Steve Saunders Goldwing Forums.

This thread is located at:
https://www.goldwingfacts.com/forums/...-new-post.html

Here is the message that has just been posted:
***************
So what about the drain screws and o rings question.
***************

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
post #7 of 13 (permalink) Old 04-05-2015, 02:50 PM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,130
Garage
I am going to have to turn OFF my email notifications Cal,
my inbox is being flooded with the msgs because my fingers get involved in so many threads.

If you have not been receiving any for yourself, then you will need to look at your Spam Box, your Deleted mail box, and if none found there, contact Hotmail.com and ask that they remove any blocks on our website.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
post #8 of 13 (permalink) Old 04-06-2015, 11:59 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,130
Garage
Cal, just got this from the site Admin:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We have been blacklisted by Microsoft and is why email notifications have not come through. Try adding this site and [email protected] to your emails safe list to see if this will help notifications come through.

Thank you so much

~ Glenda

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Hotmail is a Microsoft product... and that is why you are having trouble.
that means you will have to add that username as a New Contact and mark it as a Safe Contact

If that does not stop your problem, then create a Yahoo or Lycos email address to use as your notifications inbox. I would avoid GMAIL like the plague, it gives me nothing but problems.
My inbox will go for weeks and never receive a single thing in it, even though I send myself emails from Yahoo and Lycos.... they just disappear, poof!

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
post #9 of 13 (permalink) Old 04-09-2015, 11:20 AM Thread Starter
Senior Member
 
Quick Cal's Avatar
 
Join Date: Mar 2015
Location: St. Louis Mo.
Model: 84 1200 Interstate
Posts: 756
Garage
I just got a email notification on a new thread.

Somebody make a reply here and lets see if it's working. Thanks.


72 Yamaha XS2 650

73 Yamaha TX750

82 Suzuki GS650G

84 GL1200 Interstate
Quick Cal is offline  
post #10 of 13 (permalink) Old 04-09-2015, 11:22 AM
Keeper of the Bookmarks / Moderator
 
AZgl1800's Avatar
 
Join Date: Oct 2006
Location: Oologah, Indian Territory, USA...
Year: 2002
Make: Honda
Model: GL1800 Hot Rod Yellow
Posts: 57,130
Garage
you should be getting notifications on new posts to any thread that you have posted in.

at a minimum the threads that you created so see if this works for you.

I had to turn it off, my inbox was overflowing from all of the emails from the forum.

for me, it is much simpler to just use the New Posts on the top menu bar of the forum page.

~ John


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZgl1800 is online now  
Closed Thread

  Steve Saunders Goldwing Forums > Forums > Test Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Email notifications Larry General Motorcycle Discussion Forum 5 08-09-2012 05:27 PM
Email notifications Winger77 Miscellaneous Forum 11 02-26-2010 10:28 PM
Email Notifications tanygaer Miscellaneous Forum 7 06-09-2008 02:11 AM
Email Notifications tanygaer Test Forum 0 06-05-2008 01:54 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome