goldwing revenge?? - Steve Saunders Goldwing Forums

 2Likes
  • 1 Post By Screw
  • 1 Post By Ducky
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 08-23-2018, 09:01 PM Thread Starter
Member
 
Ducky's Avatar
 
Join Date: Jun 2007
Location: Qualicum Beach, British Columbia, Canada
Year: 1982
Make: goldwing 1100
Model: standard
Posts: 96
Question goldwing revenge??

Just got back from a 3 week vacation. Did NOT take trusty Goldwing. I think it is miffed. problem started after return. running rough. Hesitant. #'s 3 &4 pipes cooler than 1&2.
Changed 3&4 coil and no improvement. Changed "ballast resistors".
Should I look for a 1 ohm resistor that lives between coils??
I have shown adequate contrition for not taking the bike on vacation, but still cannot seem to eliminate issue.
the fact that 3 & 4 (same coil) is the only thing that seems out of sort even after switching coils. Problem does not seem to follow a coil relocation.

GL 1100 "naked"
bent rod in sig pic due to trying to push start a hydro locked engine-shut off the gas!!\'nuf said!!
Too many projects, not enough time!!
Ducky is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-23-2018, 09:59 PM
Member
 
Screw's Avatar
 
Join Date: Jan 2017
Location: Baker City Oregon
Year: 1984 Interstate, 82 GL1100, 79 KZ1000, 87 CR250
Make: Honda
Model: GL1200 and GL1100
Posts: 452
Garage
Vacuum leak of some sort, could cause that.
Ducky likes this.

GL1100
GL1200
KZ1000
Grizzly 600
CR250

Its always been Mind over Matter. I dont Mind You dont matter.
Screw is offline  
post #3 of 7 (permalink) Old 08-23-2018, 10:15 PM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 23,620
Garage
Quote:
Originally Posted by Ducky View Post
Changed 3&4 coil and no improvement. Changed "ballast resistors".
Should I look for a 1 ohm resistor that lives between coils??
.
The resistor between the coils is the ballast resistor. If it works for 1 coil it works for both. Did you swap the ignition modules? If you change those, and the coils all that's left that would cause 1 coil to not fire is the pulse generators, or of course a wiring connection.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 08-24-2018, 12:00 AM Thread Starter
Member
 
Ducky's Avatar
 
Join Date: Jun 2007
Location: Qualicum Beach, British Columbia, Canada
Year: 1982
Make: goldwing 1100
Model: standard
Posts: 96
goldwing revenge

3&4 are not completely dead. just seem to be only firing part of the time and weakly. when on the road and wot the bike pulls strongly. just idle and slow speeds it is kinda lumpy. Ignition modules swapped out as well.

GL 1100 "naked"
bent rod in sig pic due to trying to push start a hydro locked engine-shut off the gas!!\'nuf said!!
Too many projects, not enough time!!
Ducky is offline  
post #5 of 7 (permalink) Old 08-24-2018, 05:37 AM
mod-erator
 
DaveO430's Avatar
 
Join Date: Nov 2007
Location: Amity, Arkansas, USA
Model: 2010 GL1800
Posts: 23,620
Garage
Quote:
Originally Posted by Ducky View Post
3&4 are not completely dead. just seem to be only firing part of the time and weakly. when on the road and wot the bike pulls strongly. just idle and slow speeds it is kinda lumpy. Ignition modules swapped out as well.
So we are probably not looking at an ignition problem after all. Your low speed jets are probably clogged.

With no God over the state, the state then becomes not the defender of liberty but the definer of liberty.


NRA endowment life member
Wild Rhino Arkansas chapter
2010 1800 pearl yellow

If I disagree with you it's simply because you're wrong.
DaveO430 is online now  
post #6 of 7 (permalink) Old 08-26-2018, 10:18 PM Thread Starter
Member
 
Ducky's Avatar
 
Join Date: Jun 2007
Location: Qualicum Beach, British Columbia, Canada
Year: 1982
Make: goldwing 1100
Model: standard
Posts: 96
but on 3 & 4 only?? will run a "Seafoam" cure/flush and see where that leads.
thanks for the input Dave

GL 1100 "naked"
bent rod in sig pic due to trying to push start a hydro locked engine-shut off the gas!!\'nuf said!!
Too many projects, not enough time!!
Ducky is offline  
post #7 of 7 (permalink) Old 08-27-2018, 05:36 PM Thread Starter
Member
 
Ducky's Avatar
 
Join Date: Jun 2007
Location: Qualicum Beach, British Columbia, Canada
Year: 1982
Make: goldwing 1100
Model: standard
Posts: 96
So---new plugs, swapped coils/ignitors. Cleaned every little contact on all the ignition plugs-contact cleaner and assembled with dialectric grease. Seafoam in gas.
Everything now back to normal. Bike runs as it should. I guess my penance for not taking wing on vacation is up.
YAY!!
Thanks for input people!
AZgl1800 likes this.

GL 1100 "naked"
bent rod in sig pic due to trying to push start a hydro locked engine-shut off the gas!!\'nuf said!!
Too many projects, not enough time!!
Ducky is offline  
Reply

  Steve Saunders Goldwing Forums > Forums > Goldwing Technical Forum > Trikes, Trailers and Sidecars

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Steve Saunders Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Revenge mightymo Fun Forum 3 02-28-2007 08:29 PM
Revenge exavid Fun Forum 4 12-23-2006 03:16 PM
Revenge of the Blondes N5HQ Fun Forum 0 10-13-2006 01:41 PM
Revenge of the Blonds Swaggerman Fun Forum 0 09-19-2006 03:20 PM
Deer Gets Revenge stretrod48 Fun Forum 5 09-08-2006 08:11 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome