Steve Saunders Goldwing Forums - Search Results
Advanced Search
Showing results 1 to 25 of 28
Search took 0.01 seconds.
Search: Posts Made By: lanzo29
Forum: Reference and FAQ Forum   11-13-2014, 07:13 AM
Replies: 117
Views: 60,476
Posted By lanzo29
I have found that www.Partzilla.com ...

I have found that
www.Partzilla.com
consistently is cheaper than most Honda Shops. Especially on body parts most times by a third off, something my local dealer doesn't do, pass on any savings...
Forum: Goldwing Technical Forum   09-17-2012, 08:00 AM
Replies: 6
Views: 1,278
Posted By lanzo29
Post imported post

lanzo29 wrote:


Yes there was some debris in there and some metal. I guess I don't feel so bad about transplanting the engine cost and all. The vendor for the 80 gl1100 says it ran and shifted...
Forum: Goldwing Technical Forum   09-16-2012, 11:41 AM
Replies: 6
Views: 1,278
Posted By lanzo29
Post imported post

rayworx wrote:
The screen you were looking at is off my original engine. the new one is clean as a pin. In 09 I paidtoo much get it rolling I suspect it was just more of there there crappy work. I...
Forum: Goldwing Technical Forum   09-16-2012, 11:31 AM
Replies: 6
Views: 1,278
Posted By lanzo29
Post imported post

justayooper wrote:
Thanks I need at least 2 cents worth of advice. that was informative.
Forum: Goldwing Technical Forum   09-16-2012, 09:23 AM
Replies: 6
Views: 1,278
Posted By lanzo29
Post imported post

:gunhead:Hi I bought an engine for my 83 gl1100. it was sent without timing covers or valve covers. I do have the set off the original engine but the gaskets ain't looking that great.

Honda...
Forum: Goldwing Technical Forum   09-13-2012, 12:05 PM
Replies: 11
Views: 807
Posted By lanzo29
Post imported post

lanzo29 wrote:

I think it is good news by using a fairly large screw driver and a small one my brother and I slid it back on the center of the vavle. If it is not bent it should be fine.

Just...
Forum: Goldwing Technical Forum   09-12-2012, 07:30 PM
Replies: 11
Views: 807
Posted By lanzo29
Post imported post

Ken Bergen wrote:
That is the way he sent it no timing cover no valve cover.I'll try to slip it back on if there.
Forum: Goldwing Technical Forum   09-12-2012, 05:23 PM
Replies: 11
Views: 807
Posted By lanzo29
Post imported post

I ordered an engine from california during transit the rocker arm on the number three piston has slipped off the center of the valve...
Forum: Goldwing Technical Forum   08-31-2012, 12:02 AM
Replies: 14
Views: 670
Posted By lanzo29
Post imported post

DaveO430 wrote:
Turns out, the Stator rotor bolt may have backed out I will try to put it back in friday or saturday. I will let you know. thanks
Forum: Goldwing Technical Forum   08-30-2012, 01:46 PM
Replies: 14
Views: 670
Posted By lanzo29
Post imported post

lanzo29 wrote:



OS Finally got the heads off today I am not sure if you will be able to see it clearly . On the left side it appears to have a little bit of antifreeze in it although it may...
Forum: Goldwing Technical Forum   08-29-2012, 12:23 PM
Replies: 14
Views: 670
Posted By lanzo29
Post imported post

DaveO430 wrote:
Thanks Dave I will do that. LIke I said it is the littledetails that makes this site the best :claps:
Forum: Goldwing Technical Forum   08-28-2012, 02:25 PM
Replies: 14
Views: 670
Posted By lanzo29
Post imported post

OldSchool_IsCool wrote:
OS I will try to do this on Wednesday because, here in Ga we are getting a downpour. Thanks for breaking it down for me. the starter was just rebuilt but the chain was not...
Forum: Goldwing Technical Forum   08-28-2012, 07:59 AM
Replies: 14
Views: 670
Posted By lanzo29
Post imported post

OldSchool_IsCool wrote:


I pulled timing covers no teeth missing the belts were pristinenearly new less than 1000 miles on them.

Then I pulled the valve covers nothing seemed to be out of...
Forum: Goldwing Technical Forum   08-28-2012, 07:59 AM
Replies: 14
Views: 670
Posted By lanzo29
Post imported post

Thanks for the help guys I really have been missing riding this month.
Forum: Goldwing Technical Forum   08-28-2012, 07:03 AM
Replies: 14
Views: 670
Posted By lanzo29
Post imported post

wda-83wing wrote:
What type of wiring changes are you referring too? The clutch cable I can do. I just really don't want o screw up, Thanks
Forum: Goldwing Technical Forum   08-27-2012, 10:16 PM
Replies: 14
Views: 670
Posted By lanzo29
Post imported post

Hi there I'm lanzo29 from big city of buford ga .https://www.goldwingfacts.com/forums/images/emoticons/emoticonsxtra/waving.gif

My 1983 gl1100i engine started to clang and then now wont turn over....
Forum: Goldwing Technical Forum   07-19-2012, 11:29 AM
Replies: 5
Views: 499
Posted By lanzo29
Post imported post

Bellboy40 wrote:
Thanx for your help my friend I will try.
Forum: Goldwing Technical Forum   07-19-2012, 10:09 AM
Replies: 5
Views: 499
Posted By lanzo29
Post imported post

DaveO430 wrote:

Sorry Dave 043 I had to use a camera phone I will try to get a better photo this afternoon.



For reference one can see the solid orange wire on upper side is attached to...
Forum: Goldwing Technical Forum   07-19-2012, 09:18 AM
Replies: 5
Views: 499
Posted By lanzo29
Post imported post

Hey guys I could really use a little, in reality more than a little help, with my turn signal switch. a solder joint broke on it and I can't tell if it attaches to only 1 contact or2.

Here is the...
Forum: Goldwing Technical Forum   07-13-2012, 10:09 PM
Replies: 19
Views: 597
Posted By lanzo29
Post imported post

It is the 1983 gl1100i.
Forum: Goldwing Technical Forum   07-13-2012, 10:05 PM
Replies: 19
Views: 597
Posted By lanzo29
Post imported post

I will do that hopefully it will do better after a 100 miles.
Forum: Goldwing Technical Forum   07-13-2012, 10:03 PM
Replies: 19
Views: 597
Posted By lanzo29
Post imported post

No it is running fairly well. Maybe not as smooth it is not smoking except a little on startup.
Forum: Goldwing Technical Forum   07-13-2012, 06:38 PM
Replies: 19
Views: 597
Posted By lanzo29
Post imported post

Thanx escogold, I will try that.
Forum: Goldwing Technical Forum   07-13-2012, 06:13 PM
Replies: 19
Views: 597
Posted By lanzo29
Post imported post

1st of all, my appologies for the numerous posts, For some reason my computer wasn't acknowleging the post.
The plugs were removed, They were clean slightly beige and dry, With the off/on switch...
Forum: Goldwing Technical Forum   07-13-2012, 03:20 PM
Replies: 19
Views: 597
Posted By lanzo29
Post imported post

Hi guys I have a wing that has been giving me problems. It has been sitting since 2010, Before it set a spell we installed a new clutch and it seem to run fine. Several trips to mountains and it did...
Showing results 1 to 25 of 28

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome