Steve Saunders Goldwing Forums - Search Results

Advanced Search
Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: artw45
Forum: General Motorcycle Discussion Forum   04-20-2012, 07:39 PM
Replies: 10
Views: 3,017
Posted By artw45
Post imported post

I did the same thing on my 84 1200, I see a couple little waves across the top just like mine. :cheesygrin:Was worst until I sanded it down a bunch, hard to get it as straight as you want.Worth it...
Forum: General Motorcycle Discussion Forum   04-20-2012, 01:02 PM
Replies: 30
Views: 2,071
Posted By artw45
Post imported post

On my 84 1200 I get 40-42 mpg, with the sidecar on it drops quite a bit to mid thirties. My powerband is 3500 rpms to 4500 rpms. Steep hills at 60 mph means dropping to 4th, 70 mph and up leave it in...
Forum: Goldwing Technical Forum   03-27-2012, 11:17 AM
Replies: 4
Views: 341
Posted By artw45
Post imported post

Good one, have seen them out of adjustment, and or broken/stretched out spring too.
Forum: Goldwing Technical Forum   03-27-2012, 09:49 AM
Replies: 4
Views: 341
Posted By artw45
Post imported post

First thing I would check would be the fuses, then check to see if you are getting power to the foot and handlebar switches. If it is a fuse and you keep blowing them it will be time to check for a...
Forum: Goldwing Technical Forum   03-26-2012, 10:15 AM
Replies: 19
Views: 807
Posted By artw45
Post imported post

First off you can pull the starter with the exhaust on the bike, but not that hard to pull everthing. Have done it on the sidestand, and have cheated and blocked up the tires on the bike and raised...
Forum: Goldwing Technical Forum   07-16-2011, 09:11 AM
Replies: 17
Views: 4,584
Posted By artw45
Post imported post

I went with Duro from American Motorcycle Tire, price was right, tread is deep and the weight rating is good. Not many miles yet but am going to be watching that.
Forum: Goldwing Technical Forum   07-16-2011, 08:51 AM
Replies: 31
Views: 2,803
Posted By artw45
Post imported post

Had the same thing left side leaking got OEM gasket and sealed right up. Now thinking about redoing right side this winter. Gasket was only on for a couple hundred miles. Wife and I went for 75 mile...
Forum: Goldwing Technical Forum   07-16-2011, 08:33 AM
Replies: 16
Views: 1,141
Posted By artw45
Post imported post

You got real lucky, did the same thing on mine during the rebuild and bent valves.
Forum: Goldwing Technical Forum   05-22-2011, 11:08 AM
Replies: 2
Views: 319
Posted By artw45
Post imported post

Have water leaking out of the weep hole. Water pump isn't very old and feels solid, no wiggle at all. Should I change it or just go with new O-Rings and hope for the best. Sitting in the garage it...
Forum: Goldwing Technical Forum   05-10-2011, 09:15 PM
Replies: 21
Views: 999
Posted By artw45
Post imported post

I have a 84 and the starter is a one yr only. 85 and up they moved out from the engine to prevent the engine heat from frying it. I took a newer starter, the only thing I could find. Sent it to me...
Forum: Goldwing Technical Forum   05-04-2011, 07:39 AM
Replies: 10
Views: 544
Posted By artw45
Post imported post

So how is it coming? When I bought my 84 with sidecar it had a knock I thought was coming from the u-joint area? Rode it home from eastern Wa to western Wa. Over two mt passes, with no rear brake...
Forum: Goldwing Technical Forum   05-03-2011, 07:25 PM
Replies: 5
Views: 990
Posted By artw45
Post imported post

You might be in a bad spot, I also have a 84 Wing. It is a one off starter, 85 and up used a starter that was moved out from the motor a little. They found that engine heat was making the starter too...
Forum: Goldwing Technical Forum   07-22-2008, 11:30 AM
Replies: 2
  84 1200
Views: 275
Posted By artw45
Post imported post

Thank you for the welcome and the responce.

Did a compression test and came back 0 on both cyl on the right bank. So looks like time to pull the head and see what's going on. Ran fine when I...
Forum: Goldwing Technical Forum   07-22-2008, 09:24 AM
Replies: 2
  84 1200
Views: 275
Posted By artw45
Post imported post

Just did the bottom end and got everything back together. Now it's only running on the left bank, sounds acts like it's blowing back through the carbs on the right bank. have redone the timing belts...
Showing results 1 to 14 of 14

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome