Steve Saunders Goldwing Forums banner

Search results

1-20 of 107 Results
Advanced Search
  1. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    Consider this subject closed. Replacing the TPS fixed my issue. Notes- 1. The new TPS required some modification to make it work with wiring that didn’t appear to be the same (see pic below). 2. On that, the modified TPS arm had to be positioned outside of the holders inside the engine...
  2. 86 SEI Fuel Petcock

    Goldwing Technical Forum
    For now I took the petcock completely out. I installed a 1/2” double sided brass barb. I’ll look into rebuilding the Petcock in the future.
  3. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    I see in your attachments that one aftermarket TPS attach points are cut off. Did you end up using the attach points on the other one or did you modify that one as well? I just cut the tabs off of mine and and trimming to fit the original attach bracket.
  4. 86 SEI Fuel Petcock

    Goldwing Technical Forum
    I’ll have to find my MM scale to measure it. It is shaped like an “X” unless you’re talking about the one with the 4 holes in it. I’ll have to, again, measure it.
  5. 86 SEI Fuel Petcock

    Goldwing Technical Forum
    Looking for a rebuild kit or something for a fuel petcock on a ‘86 GL1200 SEI see pics.
  6. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    TPS removed. Now to either fix it or buy one that will work... it doesn’t feel totally smooth especially near idle. I was able to remove the old one with a special tool purchased from The Home Depot. See attachments...
  7. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    Now to find a good rebuild kit...
  8. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    I guess running all those cleaners through the fuel system isn’t a good idea since my fuel shutoff valve is leaking now and I can’t find one. Anyone wanna buy a bike? I’ll be removing the TPS and disassembling it to clean and test. Then put it back together for testing. I was gone on...
  9. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    Just found this on GoldwingDocs: “I do think you're onto something with the PB's. If you have the sup manual go through the steps in it for the PB system carefully. It's time consuming but can show a lot of small problems, especially if you do the calculations for voltage based on altitude and...
  10. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    I’ll try that. Thanks!!
  11. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    I think the TPS requires service. I wish I could remove it... https://youtu.be/yG5S3Naf71s The above video is a good one indicating issues.
  12. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    I don’t see any way to adjust the TPS. I did find water in the cover... I’ll investigate more. See picture and video. https://youtu.be/gv2ninXGIog There’s that Click again. Un-commanded. I monitored the voltage of the TPS output and saw it jumped from 0.48 to 0.7. The resolution of the...
  13. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    Throttle rest is measured at 1.06v and full throttle is measured at 4.28v.
  14. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    Voltage into the sensor is 4.99 (with a non-calibrated voltmeter) measured at the connector. The sensor wire measured at the connector shows 4.5v with it disconnected. Should it measure anything at all at this point? The sensor wasn’t connected.
  15. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    Thanks for the info. I replaced those a while back with a different fuse setup.
  16. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    Update: Ran down about an hour or so today and about halfway she started running rough again. I noticed the fuel economy was low at around 22 mpg at 80mph. I let her sit for a few hours then fueled er back up. She was spitting and cutting out like something fierce. Then otw back home just now...
  17. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    Way up in the middle there’s a large flathead adjustment screw. It is the typical location for idle speed adjustment on carb’d models as well. I will bring it up to 1000 +-50 today. It’s gotta have some gas since it’s nearly empty and I’ll adjust it while it’s warm. Thanks for the help everyone...
  18. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    I’m still interested to see the results of this test and maybe check the manifold vacuum balance.
  19. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    Update, Turns out that seafoam in the gas saved me a heartache of extraneous and unnecessary maintenance. This thing is purring like a kitten now. The link below is a video of the idle (a little low) smooth. After pouring half a can of Seafoam, 3/4 of a big bottle of Marvel and a full bottle of...
  20. 86 SEI Running rough suddenly

    Goldwing Technical Forum
    So... I’m not really sure what’s going on anymore... I checked everything I know to check and put it back together. Ran it for a bit and the idle slowly came up to 2400rpm and I adjusted it down to spec (1000 +- 50). The thing is purring like a kitten for now...
1-20 of 107 Results
Top