Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Premium Member
Joined
·
90 Posts
Discussion Starter · #1 ·
Hello all,

I have an 03 GL1800 non-abs import from the US.

I don't get out that much on it, but as I don't have a garage I make sure its started and run at least once a week. It's kept under a heavy duty "ultra" cover though.

We recently had a *lot* of rain, and when I went to start it, the battery was pretty low, but the starter kept running even when I released the switch. The bike didn't start.

I figure it wasn't the relay because when I turned the key to OFF it stopped. (Others have said it keeps going until you disconnect the earth)

So I then connected a jump starter (which I've used a good few times with the previous battery) turned the key, but the dashboard was completely dead. And I think the starter cranked once ... yes I did connect it the right way!

I've checked:
Both main fuses are intact - multimeter shows connectivity
All other fuses are intact
Voltage showing between positive pole on battery and frame
I sprayed WD40 on the starter switch just in case.
Battery connectors are solid.

But the dashboard is completely dead. No opening ceremony, no headlights, no dash lights, nada, zilch! There is also no power to my bluetooth adapter or my LED trim lights. Basically the power seems to be getting to the fusebox, but not past it?

I am quite willing to be told I have missed something completely obvious!
Any help appreciated!

Rgds,
Eoin
 

·
Still Learning
Joined
·
13,274 Posts
Have you fully recharged the battery? The battery needs to be fully charged first.
If you don't have a regular battery charger (not a maintainer), over here most auto parts stores will recharge and test your battery for free.
 

·
Still Learning
Joined
·
13,274 Posts
Then I think you have to reset the ecm per the manual.
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter · #4 ·
Battery on charge

Have you fully recharged the battery? The battery needs to be fully charged first.
If you don't have a regular battery charger, not a maintainer, over here most auto parts stores will recharge and test your battery for free.
Thanks Stu - I have a charger so I have put the battery on to charge and will report back!!
 

·
Administrator
Piaggio MP3, was 02 GL1800
Joined
·
61,610 Posts
As mentioned, reset the ECM before you try to start it again.
 

·
Administrator
Joined
·
27,886 Posts
Resetting the ECM has absolutely nothing to do with it.............
Indications are that main fuse B, the top one 100amp, is blown, or your ignition switch is fubar.
 

·
Premium Member
Joined
·
4,212 Posts
What's this world coming to?
Reset the ECM on a motorcycle?
Is the Wing becoming to complicated?
'
Just some young thoughts from an old guy.
;)
 

·
Administrator
Joined
·
27,886 Posts
What's this world coming to?
Reset the CM on a motorcycle?
Is the Wing becoming to complicated?
'
Just some young thoughts from an old guy.
;)

No, it's something you never need worry about.
 

·
Premium Member
Joined
·
90 Posts
Discussion Starter · #10 ·
Solved!

Hi guys,

Thanks for your pointers - I think the battery is fubar'd.

I charged up the battery reconnected it, and it turned over v-e-r-y slowly. It was showing 14v when I plugged it in and after trying to start it dropped to 12v. I connected the jump pack and it started first time!

But I remember in the past of the battery is damaged or not capable of holding a charge, the jump starter doesn't seem to work.

So it's running, all the fuses were fine, radio and acc all work ok!

Off to Honda for a new battery methinks!

Rgds,
Eoin
 

·
Premium Member
Joined
·
4,212 Posts
WalMart has a Yuasa for about $50
Some Farm & Fleet stores also.

Hope it helps.
.. .. ..
OOPS, you're in Ireland.
.
Curious, if your stuck out in the boonies with a dead battery,..
can you string 100 potatoes together for a jumpstart?
:D
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top