Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Premium Member
Joined
·
191 Posts
imported post

I'm not very familiar with the newer wings. Be patient. A 1800 guru will be along soon.

welcome to the forums!!!!!!:cool:


Uhhhh...guess I should have looked at join date and not posts:baffled:

you joined over a year before me...well nice to met ya anyway
 

·
Guru
Joined
·
3,074 Posts
imported post

Im gona guess that it has something to do with a temp sensor, Who else wants to take a stab at it... We will get the results when DT Wing reports back from the dealer!!:2finger:
 

·
Premium Member
Joined
·
590 Posts
imported post

DT Wing wrote:
:weightlifter: Just started  to smell rich and Idle will surge sometimes:(
Possible reset of the ECM maybe :leprechaun:
 

·
Premium Member
Joined
·
5,502 Posts
imported post

The dealer may tell you that this is normal. It is not. But it does seem that many seem to think the bike should surge at idle, and there is no cure.

You will get 99 suggestions to reset the ECU. You can always try that, sometimes it works but not if you smell the fuel.

Ask your dealer to check the Idle Air Control. Sounds like it is hunting, and not fully closing. Could be the air mix needles need adjusted, and lastly could be the throttle Bodies are a bit out of sync, . However if it just started doing this, I would think it is the IACV.

Kit
 

·
Premium Member
Joined
·
39 Posts
Discussion Starter #7
imported post

:(Thanks for the info in September the dealer had replace the ECM , because the fans quit coming on. :jumper:
 

·
Premium Member
Joined
·
39 Posts
Discussion Starter #8
imported post

I ride all most every day so I filled the tank today and it ran fine. But I 'm going to drop it Friday any way and have it check out:12grey::baffled:
 

·
Premium Member
Joined
·
39 Posts
Discussion Starter #9
imported post

noobrider1Nice ride what make is the trailer? and how do you like pulling it?:dude:
 

·
Premium Member
Joined
·
39 Posts
Discussion Starter #10
imported post

:)Just got back from the dealer, checked outok didn't show any codes. Could have been the gas, it hasn't give me any problems since I filled up with gas:dude:.That's the way it goes never act up when you take in :baffled:Runs good now:arguing:
 

·
Premium Member
Joined
·
5,502 Posts
imported post

I suppose a bit of diesel in the gas would do it. Glad it is running fine.

Kit
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top