Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
13 Posts
Discussion Starter #1
imported post

Hi Guys

Hope you can help, I have a problem with my 1200 ltd, at idle it sits at about 1250 rpm, and at low speed low throttle settings it is quite lumpy and hesitant to pull over 3000 rpm she is fine and on the motorway she runs like a dream. When engine is cold the idle is 1400 and does drop. I feel it my need balancing but I have also seen problems with old rubber vaccuum pipes cracking! Any ideas?
 

·
Premium Member
Joined
·
229 Posts
imported post

If you haven't replaced any vacume hoses can make a 1200 LTD run like crap and if you have messed with set screws on the right and left side of you throttle body with out sync them without a carb sync tool can make it run crazy.Some of the vacume hose Honda doesn't carry anymore the large hoses is one of them.I used a radiator bypass hose cut it and shorten it and put a small piece copper tubing and put small hose clamps to hold everything in place,Cruse and everything is working great darn good mileage.Oh by the way don't let these know it all's that don't own a 1200 injected that had a friend or read someone mention a throttle position sensor that ain't always the case.
 

·
Premium Member
Joined
·
2,790 Posts
imported post

any past history on the bike?
 

·
Premium Member
Joined
·
13 Posts
Discussion Starter #6
imported post

To be honest Neoracer not alot, bought it off Ebay from a dealer sold for spares or repair but with 6 months MOT and tax so ridable. The suspension has the 3 eeees the front steering bearings are loose the suspension all round is not very good. No self leveling no cruise control but the engine is good except for a high idle and slight stuttering at low revs I am going to balance and clean the injectors first then rebuild forks fitting progressive springs then the rear shocks will refit them as stand alone units blanked off from the rest of the system which will allow me to rebuild the compressor and control components and then see where we are!! Just a bit to do but these bikes are very rare in the UK and I am looking forward to enjoying getting her back to full working order. Thanks again for your help.

Allan
 

·
Premium Member
Joined
·
2,790 Posts
imported post

use some injector cleaner and replace the sparkplugs and see how it runs after that,a sync most likely wont help much unless they are really out of wack,also inspect and clean the fuel pump prefilter
pm me an email address and i'll forward the ltd supp if you dont have one yet
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top