Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
194 Posts
Discussion Starter #1
imported post

My 2000 GL1500Se has had a small antifreeze leak in which it will form about a 3 inch diameter drip on the floor over a couple of weeks. I've removed the tupperware and took a picture of the water pump. It appears the 2 small tubes are wet but I can't tell if it's coming from the larger Y hose above it. I've read where mother Honda left tape on the fittings but I have not checked for that yet.

The bike has almost 70,000 miles on it. Do you think it's the hoseor pump? Should I just go ahead and order a new water pump and replace it even if is the hose connection? Give me your thoughts......

 

·
Senior Member
Joined
·
1,716 Posts
imported post

I would clean the small hose and the L shaped pipe , and put on a new decent hose clamp .
Then test it and see what happens .
 

·
Oh - THAT guy...
Joined
·
3,258 Posts
imported post

I agree. I would check/clean/cut the last 1/4" or whatever off of them and seal up with good clamps.
After I hit my deer the local Honda dealer rebuilt the broken stuff, to include one of the radiators. However they installed the lower end of the 'y' hose wrong and it was leaking. It is easy to not have it on the metal squared/completely. After I cut trimmed the very end of the hose and replaced their cheesy clamp- no leakage anymore.
 

·
Premium Member
Joined
·
2,929 Posts
imported post

It sure looks like it's the smaller hose with the spring clamp that's leaking - I had the same problem on mine after I removed and replaced those clamps to pull the hoses off while doing timing belts. They just don't keep enough pressure on there to seal the hose after they have been replaced. I pulled the clamps off and replaced them with screw-driven band clamps, and the leak went away.
 

·
Senior Mem & Story Teller
Joined
·
3,498 Posts
imported post

move the clamp so the bands are on virgin rubber. That is one way to prolong having to replace the clamp and hose. Those clamps compress the hose to the point that they lose the ability to sqeeze any tighter. So moving the clamp the width of one band will usually stop the seeper.
 

·
Premium Member
Joined
·
194 Posts
Discussion Starter #6
imported post

OK guys thanks for the advice. I've removed the old clamps, installed new clamps and cleaned everything up the best that I could. We will see if anything weeps over the next few hours.

I thought you guys might say to go ahead and replace the pump with 70K in mileage. Maybe they run for a long time.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top