Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
2 Posts
Discussion Starter · #1 ·
imported post

Just started today, after 60 miles highway driving pulled into rest area stopped bike. Try to restart, key on power showing, depress starter button nothing. Kill switch is okay, kick stand is up (bike is triked). Shift into neutral and starts right up. Left in neutral and applied reverse button and pressed starter started backing up no problem. Disengage reverse shift into first and off I go. Next stop a mere 25 miles parked bike for 3 hours, when trying to start same problem.
Appreciate if anyone can point me in the right direction to identify the cause and hopefully repair problem.
36,350 Miles on the bike, 12,000 as a 2 wheeler. Champion Conversion.
Thanks,
Tom
 

·
Administrator
Joined
·
27,779 Posts
imported post

The clutch switch is either bad or the lever bushing is worn and not operating the switch.
 

·
Premium Member
Joined
·
118 Posts
imported post

I'm no expert but my first inclination is to think that the neutral safety switch in the clutch level assembly is faulty. It supposed prevent someone from starting it in gear which would make it jump forward.

More than likely you can shoot some electrical cleaner into it and clean it. Make sure its dry before trying to test start the bike.

I would check the book and find out if you have one and track it down and see if its dirty or out of adjustment.

I really am not at all familiar with the 1800 but that's my first guess.

I'm sure a real expert will respond soon.

Good luck
 

·
Premium Member
Joined
·
118 Posts
imported post

LOL

I spoke too soon, while I was typing, a real guru was responding.

Nice to see my thinking wasn't too far of the mark.
 

·
Administrator
Joined
·
27,779 Posts
imported post

grayglennsr wrote:
LOL

I spoke too soon, while I was typing, a real guru was responding.

Nice to see my thinking wasn't too far of the mark.
Good on ya man, but you get to be a guru by typing short answers and getting there first. :D
 

·
Premium Member
Joined
·
633 Posts
imported post

Listen careful with the bike off for a click when you pull the clutch lever,you should hear 2 clicks I believe.
Mine done that and just needed a small adjustment.
 

·
Premium Member
Joined
·
16 Posts
imported post

Similar problem could be caused by faulty kick stand switch.
Not in this case because trikes dont need one...or?
Which way it works - kick stand down, open or closed loop?
I dont have wiring diagrams to check that.
If connection/isolation has failed where the switch have been remowed.
 

·
Premium Member
Joined
·
690 Posts
imported post

A quick possibility to check. See where the grip adjuster is set. That's the chrome numbered knob neat the clutch hand lever pivot. If it is in #5, try turning it to #1 and see if the engine will start in gear with the clutch disenguaged. If it does.... then it is just a matter of adjusting or replacing the switch mentioned above.
As mentioned you should hear a double click.
Dave0430 is on the money.
If it is the side stand switch.... it won't start regardless the clutch or gear position.
 

·
Premium Member
Joined
·
2 Posts
Discussion Starter · #9 ·
imported post

My thanks to everyone. Bought some contact cleaner at lunch and went to work on switches. Just did a start check and she started right up.
Thanks again for everyone's tips and suggestions.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top