Steve Saunders Goldwing Forums banner

41 - 44 of 44 Posts

·
Administrator
Joined
·
26,136 Posts
To better describe the situation im having, when the bike has warmed up when the throttle is barely open the bike chugs but when you open it up more it clears up either pulling away from a stop or moving at a constant speed with the throttle slightly open. But it revs fine in neutral its only under load. It feels fine in the midrange and top end just down low.
The 1000 has a primary main jet which if not completely clean could cause that. The idle jet gets fuel through it so they would have to be at least partially clear.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #43
Another Update:

I inspected the points and just touched them up a bit. Then I started the bike and rode it around for a while then when it got warm I went to an empty parking lot and reset the mixture screws for each carb to around 2 - 2 1/2 turns out depending on how each carb changed the idle. They were all at around 3-4 turns out idk why I opened them up so far. I then readjusted the idle and got it to idle at 1000-1100 rpm and the throttle response is better and the chugging is almost gone and happens rarely in specific conditions but its still there I'll probably have to buy the kit and go through the carbs over the main part of winter while I'm doing the timing belt and finding out why the PO wired in a switch for the fan instead of the stock thermostat. But it is tolerable now so I'll continue to ride it around I'll try running a few tanks of some injector cleaner or something until then. And come back when I have more problems.

Thanks for all your replies.
 

·
Premium Member
Joined
·
6,607 Posts
When you take off from a dead stop that loads the engine pretty hard. When engine loads are high a hotter spark is required to fire the plugs. Makes me wonder if the ballast resistor needs to go???
When you are leaving from a dead stop most of the fuel is delivered by the low speed circuit in the carbs. I the air fuel jets were turned in way too much it could cause this issue????
 
41 - 44 of 44 Posts
Top