Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
30 Posts
Discussion Starter · #1 ·
imported post

My GL1100 has spark on right side but none on left. Is this a coil, pulse generator or could it be a bad wire???
 

·
Premium Member
Joined
·
600 Posts
imported post

coil, if i remember right. Do you know if you have primary power to the coil?
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter · #3 ·
imported post

No I have not checked for power to the coil as I am working outside and it is raining but thanks for the tip. I will check as soon as I can.
 

·
Administrator
Joined
·
26,997 Posts
imported post

It is probably not a coil unless it's both. One coil fires #1&2 (front cylinders) the other fires #3&4 (rear cylinders. Check the plug wire connections at the coils and spark plug caps.
 

·
Premium Member
Joined
·
5,734 Posts
imported post

also check the plug where it pluges into the main harness from the pluse generators .
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter · #6 ·
imported post

Coil for number 1 and 2 is not working. Thanks and happy running.
 

·
Premium Member
Joined
·
2,838 Posts
imported post

This happened to my 1980. It was a Spark Advance Unit.
Good Luck,
Nightrider1
 

·
Premium Member
Joined
·
5,106 Posts
imported post

yeah switch the spark units around and see if it fixes that one to fire be prepared new ones cost a bundle..... try a used bike store or maybe ebay
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top