Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Premium Member
Joined
·
1 Posts
Discussion Starter #1
imported post

I have a 1981 gl1100 , Looking for any ideas on finding what may be the cause of no spark. I push the start button I hear a click and thats it , tried to pull start all we get is a muffel sound but thats it. I called the local bike shop they told me it has to be the strikers and that would coust more them the bike is worth to fix. Any ideas
 

·
Premium Member
Joined
·
79 Posts
imported post

jgf,
Welcome!
Those spark units new can be outrageously expensive... if you not faint-hearted, you can try ebay, but get ready to be forced off of your wallet! I'd be doubly sure of what was defective before I purchased anything. You're in a good place to get sound advice and I've no doubt that someone more skilled than I will be along shortly to assist you in troubleshooting your electrical system!
Good Luck!
Don
 

·
Premium Member
Joined
·
74 Posts
imported post

jgf wrote:
Looking for any ideas on finding what may be the cause of no spark. I push the start button I hear a click and thats it , tried to pull start all we get is a muffel sound but thats it. I called the local bike shop they told me it has to be the strikers and that would coust more them the bike is worth to fix. Any ideas

First off,, make darn sure the battery has a good full charge in it & will hold that charge.. You won't get much of any of a spark if the battery is low or has dead cells in it. (I'm not familiar with the 81 GL but presume it has a battery powered ignition in it?

Also make sure your handle bar safety shut-off switch isn't mistakenly turned to off (easy to have that in the off position if not careful)-- again only if your bike has that safety switch on the handle bar..

JDC
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top