Steve Saunders Goldwing Forums banner

21 - 31 of 31 Posts

·
life is good
Joined
·
1,155 Posts
Hi All, need some help again.

Decided to take a little ride yesterday, went about 6 miles. She no longer charges properly, even with a new stator and reg/rec. Battery died and I was able to get a jump and charged enough to get back home.

While running, hook up my voltmeter, battery very slowly drains or stays the same, no longer seeing 14+ volts while running. When running, runs like a goldwing should, just a bit of popping through the carbs between 1000-2000 rpms.

The first few start ups after rebuild, was seeing at least 14V while running, so she was charging great. Stator, reg/rec, and battery are brand new.

I'm running 10-40w high quality oil with a little bit of marvel mystery oil. I may have about 1/4 quart too much oil in there - was using the marvel to get the engine nice and clean after 20 years of not running, could that have affected stator?

Stator: https://www.randakks.com/upgraded-stator-for-honda-gl1000-gl1100-and-gl1201.html
reg/rec: https://www.randakks.com/regulator-rectifier-gl1200-gl1100-gl1000.html


It could possibly be a loose connection but doubtful , I'll go over it more thoroughly when I have time.

Any initial ideas/testing procedure/things I could check that might be cause her to randomly stop charging?
proly should have put a external alternator on it . would be an easy fix this time around.
 

·
Official "Cheeky Plonker"
Joined
·
1,185 Posts
Me, I'm damn glad to hear that!!

Excellent news, for both of us. :laugh:
 

·
Administrator
Joined
·
24,497 Posts

·
Junior Grue
Joined
·
8,153 Posts
For those with stator problems, it's interesting to note that Honda is offering a stator for the 12s again. Oddly, it shows 3 different part numbers, so, figure that out before you buy.
But only for 86/87 models.:surprise:
I'll believe it when someone has one in his grubby hands.
 

·
Administrator
Joined
·
21,895 Posts
There's something odd about it, for sure. I suspect there was a return of the entire assembly from a shop that closed down somewhere, and the warehouse people couldn't figure which part number...

Isn't the stator the interchangeable between the S, I and A models?
 
21 - 31 of 31 Posts
Top