Steve Saunders Goldwing Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
My son and I did a 5100 mile trip this past June and during the early part of the trip, my 1984 standard wing blew a rear shock seal. I didn't realize it until I hit a dip in the road and the rear tire bottomed out to the fender. In doing so, the tire stripped the wiring insulation down to the wires for the rear brake light, tail light and both turn signals.

Once I was able to stop somewhere to work on the wiring, I cut out the stripped wires and soldered in new wires. I also rerouted the wires above the fender so I could finish out the trip. After fixing the wiring, the front right signal works, but the left one does not. When turning the left turn signal on, the headlight blinks like a turn signal would.
The rear turn signals and rear tail light aren't working.

Do you think I fried the relays?

Jim
 

·
Administrator
Joined
·
27,770 Posts
I think you miss connected something and probably lost a ground connection.
 

·
Registered
1988 Honda GL1500
Joined
·
629 Posts
The only relay in that would be the indicator relay. The ground is either connected wrong or not connected
 

·
Administrator
Joined
·
27,770 Posts
The symptoms were the same right after I bottomed out. I have rechecked all soldered connections, but still incurred the same issue as mentioned originally
You need to check the main ground, I think it is either on the voltage regulator or the front ignition coil blot.
 

·
Registered
Joined
·
1,391 Posts
Since the wires were hit by a spinning tire, you might want to check that they didn't get pulled out of their connections or even pulled apart in the harness somewhere.
Spinning tires have a lot of force, aka pitching machine.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
Since the wires were hit by a spinning tire, you might want to check that they didn't get pulled out of their connections or even pulled apart in the harness somewhere.
Spinning tires have a lot of force, aka pitching machine.
Here is the latest.....I had placed LED light bulbs in the rear brake light, when the tires shredded the wiring insulation, it caused one of the LED's circuit board to melt.

Due to the melting of said LED, it caused all of the issues indicated about. Thank you all for your input.....just wanted to give you the feedback and what the resolve was,

jb
 
1 - 10 of 10 Posts
Top