Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 20 of 36 Posts

·
Premium Member
Joined
·
593 Posts
Discussion Starter · #1 ·
I have searched the forum but I still need some help.

I bought 4 1157 LED's for the rear brake/tail light, I got the trunk ones in with no problem but the lower ones won't fit in the socket ? Also with the trunk ones in the brake light does not work so from reading the forum I am guessing that I need to bypass the tail light sensor ? Thanks in advance your expertize is always appreciated by me.
John

Oh and is the tail light sensor that black box behind the starter solenoid ?

Yes I ask a lot of questions but I'd rather be safe than sorry. ;)
 

·
Premium Member
Joined
·
593 Posts
Discussion Starter · #2 ·
OK I got all 4 bulbs in, I just had to push the sockets up a little bit now with all 4 LED bulbs in when I hit the brakes the tail light out light comes on and the brake lights don't so this is where I need to bypass the tail light sensor by cutting the 2 brown wires from the sensor and splicing them together, right ?
 

·
Premium Member
Joined
·
593 Posts
Discussion Starter · #3 ·
OK I can't get the LED tail/brake lights to work properly, I need some help. I don't want to do anything until someone directs me that knows about this, I know a lot of 1200 owners have done this so it can't be that difficult. (unless I'm doing it)
 

·
Premium Member
2000 GL1500SE
Joined
·
3,349 Posts
That is not my thread. PM the guy that started the thread and ask him about it.
 

·
Premium Member
Joined
·
593 Posts
Discussion Starter · #7 ·
OK just to try to explain it better I have read a lot of posts on this and most that I read people change the 4 bulbs and then the work except the tail light warning light on the dash comes on, the problem with mine is that they light up with no warning light but they light up as brake lights and when I hit the brakes then the warning light comes on but the brake lights dim.
 

·
Premium Member
Joined
·
593 Posts
Discussion Starter · #8 ·
That is not my thread. PM the guy that started the thread and ask him about it.
Yeah I see that now, sorry. this thing has me ready to pull what little hair I have left out just because I know it has to be something simple.

I've been seacrching all day on the forum and that thread is the only one that seems to relate to my problem but I don't quite understand what his fix was.
 

·
Premium Member
2000 GL1500SE
Joined
·
3,349 Posts
Yeah, it wasn't really clear to me either. It sounds like he ran some wire from the sensor back to his trunk lights. Not sure though. Give him a shout and ask him to post back on this thread with his fix.
 

·
Premium Member
Joined
·
2,790 Posts
the 1157 led bulbs should work just like the regular ones if you have them in correctly,
but have seen alot that because of the way that the base is designed refuse to light correctly
you might take them out and try to hook them up to the battery independently and see if they even work,there is alot of junk out there in the market
 

·
Premium Member
Joined
·
593 Posts
Discussion Starter · #12 ·
the 1157 led bulbs should work just like the regular ones if you have them in correctly,
but have seen alot that because of the way that the base is designed refuse to light correctly
you might take them out and try to hook them up to the battery independently and see if they even work,there is alot of junk out there in the market
Yes they are in correctly because they only go in one way, I am believing that they came from the factory wired backwards. I purchased them from superbrightleds and did not see this coming. I emailed them and will be calling them tomorrow to see what they'll do about it.

I am a little pissed because I've been messing with this all day and just now realized that the bulbs are faulty.
 

·
Premium Member
2000 GL1500SE
Joined
·
3,349 Posts
That doesn't sound likely from Superbrightleds. They generally have quality products. I have bought a lot of stuff from them with no problems whatsoever. Anything is possible I guess. Why don't you try them in your car or something else that uses 1157 bulbs and see if they work right there.
 

·
Premium Member
Joined
·
2,163 Posts
That doesn't sound likely from Superbrightleds. They generally have quality products. I have bought a lot of stuff from them with no problems whatsoever. Anything is possible I guess. Why don't you try them in your car or something else that uses 1157 bulbs and see if they work right there.
+1. Quite a trick to get four bulbs that assembled incorrectly.
If what you want is the warning lamp to stay out, simply disconnect the taillamp sensor, and push the w/y wire out of the connector. The sensor sends power down that wire to illuminate the warning lamp. The sensor will still function in every other aspect. No need to cut and splice wiring unless you want to eliminate the sensor altogether.
Check your grounds and if you've already cut and spliced, recheck your work.
 

·
Premium Member
Joined
·
593 Posts
Discussion Starter · #15 ·
+1. Quite a trick to get four bulbs that assembled incorrectly.
If what you want is the warning lamp to stay out, simply disconnect the taillamp sensor, and push the w/y wire out of the connector. The sensor sends power down that wire to illuminate the warning lamp. The sensor will still function in every other aspect. No need to cut and splice wiring unless you want to eliminate the sensor altogether.
Check your grounds and if you've already cut and spliced, recheck your work.
That isn't the problem, the problem is that when you turn the key on the brake lights come on not the tail lights and only when you apply the brakes the warning lamp come on, that doesn't sound backwards to you ? And no need to check anything because the regular 1157's work fine and the only thing I did so far thank goodness was to put the LED bulbs in.
 

·
Premium Member
Joined
·
593 Posts
Discussion Starter · #17 ·
I don't have anything that uses 1157's I think they quit putting them in cars at least 10 years ago, I will try what the guy in the above post did tomorrow.

I can't explain how frustrated I am spending 100 bucks for something I put off for a long time because of finances and then spend the whole day trying to figure out what I did wrong to find out it almost has to be the bulbs. I am really worn out about now, it's probably a good thing they close at 4 pm and I called at 4:03 .
 

·
Still Learning
Joined
·
13,274 Posts
Yes they are in correctly because they only go in one way, I am believing that they came from the factory wired backwards. I purchased them from superbrightleds and did not see this coming. I emailed them and will be calling them tomorrow to see what they'll do about it.

I am a little pissed because I've been messing with this all day and just now realized that the bulbs are faulty.
I have seen LED 1157 bulbs(Pepboys) that the base side **** were not located properly to the connectors as compared to the regular 1157 bulbs, especially if they had diamond shaped connectors on the LED bulbs. look at them carefully. I found that on some bulbs a friend bought for his bike, he went cheep rather than getting the right ones.

What is the full bulb number you got? Post a link to them would be good.
 

·
Premium Member
Joined
·
521 Posts
Yup this will probably do the trick, as the load has changed from incandescents to LED, you need to disable this unit for them to work properly,after buying some product and hearing all of the positive comments abour SuperbrightLEDs I really would be surprised if they were the cause of the problem. Should be 1157,( Bay15d from SuperbrightLEDs.)
Cheers,
Peter.

http://www.goldwingfacts.com/forums...-gl1200-led-rear-brake-tail-installation.html
 

·
Premium Member
Joined
·
593 Posts
Discussion Starter · #20 ·
Yup this will probably do the trick, as the load has changed from incandescents to LED, you need to disable this unit for them to work properly,after buying some product and hearing all of the positive comments abour SuperbrightLEDs I really would be surprised if they were the cause of the problem. Should be 1157,( Bay15d from SuperbrightLEDs.)
Cheers,
Peter.

http://www.goldwingfacts.com/forums...-gl1200-led-rear-brake-tail-installation.html
These are the bulbs I ordered.

http://www.superbrightleds.com/more...ed-bulb-dual-intensity-26-smd-led-tower/1166/
 
1 - 20 of 36 Posts
Status
Not open for further replies.
Top