Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
369 Posts
Discussion Starter · #1 ·
hello everyone ,hope all is going well ,i have been out riding and injoying it alot so i havent needed much help from you guys lately,but ,the famouse words. but sometimes when i go to start the bike nothing .no click no nothing.so i get off the bike give it a good hard look whisper in her ear get back on and it starts..........like the bat has power cause everthing else is going .any ideas ........thanks rick:)
 

·
Administrator
Joined
·
27,898 Posts
Try wiggling the ignition switch.
 

·
Premium Member
Joined
·
578 Posts
I'd go with the ignition switch, mine failed on my Interstate, it showed up as engine randomly cutting out at highway speeds, a quick wiggle of the key and the engine fired back up. I replaced the switch and never had another problem over 12 years and 80,000 miles
 

·
Registered
Joined
·
113 Posts
When this happens, do you get lights on the dash?

Also check your connections on the starter solenoid. And the ground wire.

It won't hurt any to pull off the starter solenoid, and clean up any gunk you see. Then squeeze some di-electric grease into the (four conductor, if I remember right) connector on top of the solenoid.

That and the ignition switch should do ya.
 

·
Premium Member
Joined
·
369 Posts
Discussion Starter · #5 ·
ok thanks guys .i forgot i put this up.all the lights come on and radio everything works ,just some times when i hit the start button ,its like im not pushing it .
 

·
Premium Member
Joined
·
369 Posts
Discussion Starter · #8 ·
hurt my back some how and went on a day ride ,didnt help the back any,bike ran great ,always started,will do some cleaning on the contacts when back gets better.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top